SAMSUNG
Q45c/Q46¢c/P200

User Guide




Getting Started

Product Features

Before You Start

Contents

Safety Precautions

USA ONLY

Proper Posture During Computer Use
Important Safety Information
Replacement Parts and Accessories
Regulatory Compliance Statements
WEEE SYMBOL INFORMATION

Overview
Front View
Status Indicators
Right View
Left View
Back View
Bottom View

Turning the Computer On and Off
Turning the computer on
Turning the computer off

00 N O W N

22
24
26
36

37
37
38
39
40
41
42

43
43
43



§} Product Features

High Performance Notebook Computer

m Intel Core™2 Duo Processor”. DDR I Memory
= Wireless LAN”, Bluetooth™

Easy-to-Use AV
m Play AVStation and AVStation Now™ are provided to easily play various
i multimedia files.
E m Camera Module Installed”™
O e S lI Sophisticated Design for Increased Usability

m AV Button and various shortcut keys on the keyboard
m ))) m Multi card slot™

m Luxurious design with increased usability

% * The items marked with this symbol are optional items that are
Note supported depending on the computer model.




| Before You Start

Before reading the User Guide, first check the following information.

User Guide Information

Utilizing the User Guide

This product is supplied with an Installation Guide, and a
User Guide.

You can even more easily and conveniently use the
computer by using any of the guides depending on your
needs.

This guide is provided so that you can conveniently refer
to this guide when using the computer for the first time
after purchasing it.

This document includes the computer components and
the connection procedures.

N
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You are currently reading the User Guide. To open the
file at any time, double-click the icon on the Desktop.
Alternatively, select Start > All Programs > Samsung >
User Guide > User Guide.

This document includes the computer functions, how to
use the functions, and how to use the program.

@ Be sure to read the Safety Precautions before using
the computer.

@ Refer to the separately supplied Installation Guide
when installing your computer.

© Refer to the User Guide for the procedures to use the
computer.

O Using the Index of the User Guide, you can easily find
any information you are looking for.

© Using the Glossary of the User Guide, you can easily
find meanings for technical terms.

@ If a problem occurs, refer to the Q & A included in the
User Guide.

m Some devices and software referred to in the
User Guide may not be provided and/or changed
by upgrade.
Note that the computer environment referred in

the User Guide may not be the same as your own
environment.

Note

m |mages used in this User Guide may differ from
actual product.

m This guide decribes procedures for using both the
mouse and the touchpad.

m The illustrations provided in this guide assume
that your operating system is Windows Vista.
These illustrations are subject to change.

m The User guide supplied with this computer may
vary depending on your model.



Safety Precaution Notations

Copyright

Description

Failing to follow instructions marked with
this symbol, may cause personal injury
and or fatality.

Failing to follow instructions marked with
0 Caution this symbol, may cause slight injury to
yourself or damage your property.

Text Notations

© 2007 Samsung Electronics Co., Ltd.

Samsung Electronics Co., Ltd. owns the copyright of this
manual.

No part of this manual may be reproduced or transmitted in any
form or by any means, electronic or mechanical, without the
consent of Samsung Electronics Co., Ltd.

The information in this document is subject to change without
notice due to improving the performance of the product.

Samsung Electronics shall not be liable for any data loss. Please
take care to avoid losing any important data and backup your

data to prevent any such data loss.

Precautions for Operating System Support

Icon Notation Description

Content included in this section includes
information required before using a
function.

Content included in this section includes
information required about the function.

Content included in this section includes
helpful information to use the function.

This notation represents the page
number you can refer to for information
about related functions or as a

Before
You Start

reference.
Start > All This represents a menu path to run a
Programs > program.

Click the Start button and then select All
Programs > Samsung > User Guide >
User Guide in this order from the menu.

Samsung > User
Guide > User
Guide

The operating system (OS) installed on this product is the latest
version of Windows Vista.

Other operating systems (Windows 98, Windows ME, Windows
2000, Windows 2003 server, UNIX and LINUX, other Windows
Vista versions, etc.) other than the operating system already
installed on this computer are not supported.

If a problem occurs because of the installation of another
operating system, the company will not provide technical
support, a replacement or refund, and if our service engineer
visits you due to this problem, a service charge will be applied.

In addition, installing a program that does not support Windows
Vista, may cause the program to not work properly.

In this case, ask the corresponding software manufacturer about
the problem. If you request our services to resolve a problem
caused by incompatible software, a service charge will be
applied.



About the Product Capacity Representation Standard

About HDD Capacity Representation
The capacity of the storage device (HDD, SSD) of the manufacturer is calculated assuming that 1KB=1,000 Bytes.

However, the operating system (Windows) calculates the storage device capacity assuming that 1KB=1,024 Bytes, and therefore the
capacity representation of the HDD in Windows is smaller than the actual capacity due to the difference in capacity calculation.

(E.g. For a 80GB HDD, Windows represents the capacity as 74.5GB, 80x1,000x1,000x1,000 byte/(1,024x1,024x1,024)byte =
74.505GB)

In addition, the capacity representation in Windows may be even smaller because some programs such as Recovery Solution may
reside in a hidden area of the HDD.

About Memory Capacity Representation

The memory capacity reported in Windows is lesser than the actual capacity of memory.

This is because BIOS or a video adapter uses a portion of memory or claims it for further use.

(E.g. For 1GB(=1,024MB) memory installed, Windows may report the capacity as 1,022MB or less)

The actual capacity of storage device can be checked in the Main menu of the BIOS Setup, accessible by pressing F2 key during boot.
For further instructions on how to enter the BIOS Setup, refer to "Settings and Upgrade" in the User Guide.
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| Safety Precautions

For your security and to prevent damage, please read the following safety instructions carefully.
Since this is commonly applied to Samsung Computers, some figures may differ from actual ones.

A Warning

Failing to follow instructions marked with this symbol may cause personal injury and even fatality.

Installation Related

Do not install the product in Keep a distance of 15cm or more Avoid exposing any part of
places exposed to humidity such between the computer and the your body to the heat from the
as a bathrooms. wall and do not place any objects = computer vent for a long time
Th : . between them. when it is on.
ere is a danger of electric
shock. Use the product within the This may increase the internal Exposing a part of your body to the
operating conditions specified in the  temperature of the computer and heat from the vent for long periods
Manufacturers User Guide. may cause an injury. of time may cause a burn.
Keep the plastic bags out of the Do not install the computer Avoid blocking the vent at the
reach of children. on a slant or a place prone to bottom or side of the computer
There | . vibrations, or avoid using the when using it on a bed or
ere is a danger of suffocation. ’ . .
computer in that location for a cushion.
L . If the vent is blocked, there is a
This increases the risk that a danger of damaging the computer
malfunction or damage to the or overheating the inside of the
product will occur. computer.

Ver 1.2



Power Related

The power plug and wall outlet figures may differ depending on the country specifications and

the product model.

Do not touch the mains plug or
power cord with wet hands.

There is a danger of electric shock.

Do not exceed the standard
capacity (voltage/current) of

a multiplug or power outlet
extension when using it for the
product.

There is a danger of electric shock
or fire hazard.

If the power cord or power outlet
makes a noise, disconnect the
power cord from the wall outlet
and contact a service center.

There is a danger of electric shock
or fire hazard.

Do not use a damaged or loose
mains plug or power cord or
power outlet.

There is a danger of electric shock
or fire hazard.

Plug the power cord firmly into
the power outlet and AC adapter.

Failing to do so may cause fire
hazard.

Do not unplug the power cord
out by pulling the cable only.

If the cord is damaged, it may
cause electric shock.



Do not bend the power cord
excessively or do not place a
heavy object over the power
cord. It is especially important
to keep the power cord out of
reach of infants and pets.

If the cord is damaged, it may
cause electric shock or fire.

If water or another substance
enters the power input jack,
AC adapter or the computer,
disconnect the power cord and
contact the service center.

Damage to the device within the
computer may cause electric
shock or fire hazard.

Battery Usage Related

Keep the battery out of the
reach of infants and pets, as
they could put the battery into
their mouths.

There is a danger of electric
shock or choking.



Usage Related

Disconnect all cables connected Do not place any container filled If the computer is broken or

to the computer before cleaning with water or chemicals over or dropped, disconnect the power
it. If you are using a notebook near the computer. cord and contact a service center
computer, remove the battery. If water or chemicals enter the for a safety check.

There is a danger of electric shock computer, this may cause fire or Using a broken computer may

or damage to the product. electric shock. cause electric shock or fire hazard.

Avoid direct sunlight when
the computer is in an air-tight
location such as inside a vehicle.

There is a danger of a fire hazard.
The computer may overheat and
also present opportunity to thieves.

Do not connect a phone line
connected to a digital phone to
the modem.

There is a danger of a electric
shock, fire or damage to the
product.
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Upgrade Related

Q%%ZST@

Never disassemble the power Use only authorized parts (multi- Shut down the computer and
supply or AC adapter. plug, battery and memory) and disconnect all cables before
never disassemble parts. disassembling the computer. If

There is a danger of electric shock. ) .
there is a modem, disconnect

Thereisad fd i
ere 1S & canger of camaging the phone line. If you are using a

When removing the RTC (Real the product, electric shock or fire N 2 O
Time Clock) battery, keep it out hazard. to remove the batte;'y

of the reach of children as they )

could touch and/or swallow it. Failing to do so, may cause electric

There is a danger of choking. If a shock.

child has swallowed it, contact a
doctor immediately.

11



Custody and
Movement Related

Follow the instructions for the When carrying the notebook
relevant location (e.g. airplane, computer with other items,
hospital, etc.) when using a such as the adapter, mouse,

wireless communication device books etc, take care not to press
(wireless LAN, Bluetooth, etc.).. anything against the notebook
computer.

If a heavy object is pressed
against the notebook computer,
a white stop or stain may appear
on the LCD. Therefore, take care
not to apply any pressure to the
notebook.

In this case, place the notebook
computer in a separate
compartment away from the other
objects.

12



0 Caution

Failing to follow instructions marked with this symbol may cause slight injury or damage to the product.

Installation Related

Do not block the ports (holes),
vents, etc. of the product and
do not insert objects.

Damage to a component within
the computer may cause electric
shock or fire.

When using the computer with
it lying on its side, place it so
that the vents face upwards.

Failing to do so, may cause

the internal temperature of

the computer to rise and the
computer to malfunction or halt.

Do not place a heavy object
over the product.

This may cause a problem with
the computer. In addition, the
object may fall and cause injury,
or damage the computer.

Battery Usage Related

Dispose of worn-out batteries
properly.

- There is a danger of fire or
explosion.

- The battery disposal method may
differ depending on your country
and region. Dispose of the used
battery in an appropriate way.

Do not throw or disassemble
the battery and do not put it into
water.

This may cause an injury, fire or
explosion.

Use only a battery authorized by
Samsung Electronics.

Failing to do so may cause an
explosion.

Avoid contact with metal objects

such as car keys or clips when
keeping or carrying a battery.

13

Contact with a metal may cause
excessive current and a high
temperature and may damage the
battery or cause a fire.

Charge the battery according to
the instructions in the manual.

Failing to do so, may cause and
explosion or fire from damage to
the product.

Do not heat the battery or
expose it to heat (e.g. inside a
vehicle during the summer).

There is a danger of explosion or
fire.



Usage Related

Do not place a candle, lighted

cigar, etc. over or on the product.

There is a danger of fire.

Use a wall outlet or multi-plug
with a grounding part.

Failing to do so may cause electric
shock hazard.

Make sure to have the product
tested by a safety service
engineer after repairing the
product.

Authorised Samsung Repair
Centers will carry out safety checks
after a repair. Using a repaired
product without testing it for safety
might causeelectric shock or fire.

In case of lightning, immediately
turn the system off, disconnect
the power cord from the wall
outlet and line do not use a
modem or phone.

There is a danger of electric shock
or fire.

Do not use your computer and
AC-Adapter on your lap or soft
surfaces.

If the computer temperature
increases, there is a danger of
burning yourself.

Connect only permitted devices
to the connectors or ports of the
computer.

Failing to do so, may cause electric
shock and fire.

Close the LCD panel only
after checking if the notebook
computer is turned off.

The temperature may rise and
it may cause overheating and
deformation of the product.

Do not press the Eject Button
while the Floppy Disk/CD-ROM
drive is in operation.

You might lose data and the disk
might be suddenly ejected and
could cause an injury.
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Take care not to drop the product
while using it.

This may cause personal injury or
loss of data.

Do not contact the antenna with
electricity facility such as the
power outlet.

There is a danger of electric shock.

When handling computer parts,
follow the instructions on the
manual supplied with the parts.

Failing to do so, may cause damage
to the product.

If the computer emits smoke,

or there is a burning smell,
disconnect the power plug from
the wall outlet and contact a
service center. If your computer
is a notebook computer, make
sure to remove the battery.

There is a danger of fire.



Do not use a damaged or
modified CD/Floppy Disk.

There is a danger of damaging the
product or personal injury.

Do not insert your fingers into
the PC Card Slot.

There is a danger of injury or
electric shock.

Use recommended computer
cleansing solution when
cleaning the product and only
use the computer when it is
completed dried.

Failing to do so may cause electric
shock or fire.

Emergency disk eject method
using paperclip should not

be used while the disk is in
mothion. Make sure to use the
emergency disk eject method
only when the Optical Disk Drive
is stopped.

There is a danger of injury.

Do not place your face close to
the Optical Disk Drive tray when
it is operating.

Do not place your face close to the
Optical Disk Drive tray when it is
operating.

Check CDs for cracks and
damage prior to use.

It may damage the disc and cause
disorder of device and injury of
user.

15

Upgrade Related

Take care when touching the
product or parts.

The device may be damaged or
you may be injured.

Take care not to throw or drop
a computer part or device.

This may cause injury or damage
to the product.

Make sure to close the
computer cover before
connecting the power after a
reassembly.

There is a danger of electric
shock if your body touches an
internal part.

Use parts authorized by
Samsung Electronics only.

Failing to do so, may cause fire or
damage the product.



Never disassemble or repair
the product by yourself.

There is a danger of electric
shock or file.

To connect a device that is not
manufactured or authorized by
Samsung Electronics, enquire
at your service center before
connecting the device.

There is a danger of damaging
the product.

Custody and Movement
Related

When moving the product, turn
the power off and separate all
connected cables first.

The product might be damaged or
users may trip over the cables.

For long periods of not using the

notebook computer, discharge
the battery and preserve as it is
detached.

The battery will be preserved at its
best condition.

16

Do not operate or watch the
computer while driving a
vehicle.

There is a danger of a traffic
accident. Please concentrate on
driving.



Cautions on Preventing Data Loss

(Hard Disk Management)

Take care not to damage the
data on a hard disk drive.

m A hard disk drive is so sensitive
to external impact that an
external impact may cause loss
of data on the surface of the
disk.

m Take extra care, because
moving the computer or an
impact on the computer when
it is turned on may damage the
data of the hard disk drive.

m The company is not liable for
the loss of any data caused
by customer such as the
carelessness usage or bad
environmental condition.

Causes that may damage the
data of a hard disk drive and the
hard disk drive itself.

m The data may be lost when an
external impact is applied to
the disk while disassembling or
assembling the computer.

m The data may be lost when the
computer is turned off or reset
by a power failure while the
hard disk drive is operating.

m The data may be lost and
irrecoverable due to a computer
virus infection.

m The data may be lost if the
power is turned off while
running a program.

m Moving or causing an impact
to the computer while the hard
disk drive is operating, may
cause files to be corrupted or
bad sectors on the hard disk.

To prevent data loss due to damage to the hard disk drive, please

backup your data frequently.

17



J USA ONLY

This Perchlorate warning applies only to primary CR (Maganese Dioxide) Lithium coin cells in the product sold or
distributed ONLY in California USA.

“Perchlorate Material- special handling may apply, See www.dtsc.ca.gov/hazardouswaste/perchlorate.”

LAMP(S) INSIDE THIS PRODUCT CONTAIN MERCURY AND MUST BE RECYCLED OR DISPOSED OF
@ ACCORDING TO LOCAL, STATE OR FEDERAL LAWS.

For details see lamprecycle.org, eise.org, or call 1-800-Samsung.

18



| Proper Posture During Computer Use

Maintaining a proper posture during computer use is very important to prevent physical harm.

The following instructions are about maintaining a proper posture during computer use developed through human
engineering. Please read and follow them carefully when using the computer.

Otherwise, the probability of (RSI: Repetitive Strain Injury) from repeated operations may increase and serious

physical harm may be caused.

Note

Proper Posture

Adjust the heights of desks and chairs appropriate to
your height.

The heights are to be adjusted so that your arm forms a
right angle when you place your hand over the keyboard
while sitting down on a chair.

Adjust the height of chair so that your heel is comfortably
placed on the floor.

Do not use the computer while you are lying down, but
only while you are sitting down.

Do not use the computer on your lap. If the computer
temperature increases, there is a danger of burning
yourself.

Work while keeping your wrist straight.
Use a chair with a comfortable back.

Keep the center of your leg weight not on the chair but
on your feet when you are sitting on a chair.

19

The instructions in this manual have been prepared so that they can be applied within the coverage of general users.
If the user is not included in the coverage, the recommendation is to be applied according to the user’s needs.

m To use the computer while talking over the telephone,
use a headset. Using the computer with the phone on
your shoulder is bad for posture.

m Keep frequently used items within a comfortable work
range (where you can reach them with your hands).




Eye Position Hand Position

Keep the monitor or LCD away from your eyes by at
least 50cm.

Keep your arm at a right angle as shown by the figure.

Adjust the height of the monitor and the LCD screen so
that its top height is equal to or lower than your eyes.

Avoid setting the monitor and LCD excessively bright.
Keep the monitor and LCD screen clean.

If you wear glasses, clean them before using the
computer.

When entering contents printed on a paper into the
computer, use a static paper holder so that the height
of the paper is almost equal to that of the monitor.

20

Keep the line from your elbow to your hand straight.
Do not place your palm over the keyboard while typing.
Do not hold the mouse with excessive force.

Do not press the keyboard, touchpad or mouse with
excessive force.

It is recommended connecting an external keyboard
and mouse when using the computer for long periods
of time.



Volume Control lllumination
(Headphones and Speakers)

: ) . m Do not use the computer in dark locations. The
Check your volume first to listen to music. illumination level for computer use must be as bright so
for reading a book.

m Indirect illumination is recommended. Use a curtain to
prevent reflection on the LCD screen.

VOLUME Operation Condition
Check your
volume!! m
m Do not use the computer in hot and humid locations.
m Use the computer within the allowed temperature and
m Check if the volume is too loud before using humidity range specified in the User Guide.

headphones.

m Itis not recommended using headphones for long
periods of time.

m Any deviation from the equalizer default setting could
cause hearing impairment.

m The default setting can be changed through software
and driver updates without your intervention. Please
check the equalizer default setting before first usage.

Use Time (Break Time)

m Take a break for 10 minutes or more after a 50-minute
period when working for more than one hour.

21



| Important Safety Information

Safety Instructions

Your system is designed and tested to meet the latest
standards for safety of information technology equipment.
However, to ensure safe use of this product, it is important
that the safety instructions marked on the product and in
the documentation are followed.

n Always follow these instructions to help guard
against personal injury and damage to your system.

Caution

Setting Up your System

m Read and follow all instructions marked on the product
and in the documentation before you operate your
system. Retain all safety and operating instructions for
future use.

m Do not use this product near water or a heat source
such as a radiator.

m Set up the system on a stable work surface.

m The product should be operated only with the type of
power source indicated on the rating label.

m Ensure that the electrical outlet you are using to power
your equipment is easily accessible in case of fire or
short circuit.

m If your computer has a voltage selector switch, make
sure that the switch is in the proper position for your
area.

Openings in the computer case are provided for
ventilation. Do not block or cover these openings.
Make sure you provide adequate space, at least 6
inches (15 cm), around the system for ventilation when
you set up your work area. Never insert objects of any
kind into the computer ventilation openings.

Ensure that the fan vents on the bottom of the casing
are clear at all times. Do not place the computer on a
soft surface, doing so will block the bottom vents.

If you use an extension cord with this system, make
sure that the total power rating on the products plugged
into the extension cord does not exceed the extension
cord power rating.



Care During Use The Instruction On Safety Operation of
NotePC

m Do not walk on the power cord or allow anything to rest

onit. When installing and operating devices please refer to

safety requirements in the user guide.
m Do not spill anything on the system. The best way to yred 9

avoid spills is to not eat or drink near your system.

m Some products have a replaceable CMOS battery on Devices can be used only with the equipment
the system board. There is a danger of explosion if 2

the CMOS battery is replaced incorrectly. Replace the specified in the technical specifications of the

battery with the same or equivalent type recommended devices.

by the manufacturer.

Dispose of batteries according to the manufacturers

instructions. If the CMOS battery requires replacement If any smell of burning or smoke from the computer

insure that a qualified technician performs the task. 3 the unit should be switched off and battery removed.
m When the computer is turned off, a small amount of The unit should be checked by a qualified technician

electrical current still flows through the computer. before reuse.

To avoid electrical shock, always unplug all power
cables, remove the battery and modem cables from

the wall outlets before cleaning the system. 4 Service and repair of devices should be carried out

m Unplug the system from the wall outlet and refer by authorized service centers.

servicing to qualified personnel if:
— The power cord or plug is damaged.
— Liquid has been spilled into the system.

— The system does not operate properly when the operating
instructions are followed.

— The system was dropped or the casing is damaged.
— The system performance changes.

23



| Replacement Parts and Accessories

Use only replacement parts and accessories recommended by manufacturer.

n To reduce the risk of fire, use only No. 26 AWG or larger telecommunications line cord.

Caution

Do not use this product in areas classified as hazardous. Such areas include patient care areas of medical and dental facilities,
oxygen rich environments, or industrial areas.

Note
Battery Disposal Laser Safety
All systems equipped with CD or DVD drives comply with
n Do not put rechargeable batteries or products the appropriate safety standards, including IEC 60825-1.
powered by non-removable rechargeable batteries The laser devices in these components are classified
Caution 2 Gl as “Class 1 Laser Products” under a US Department
of Health and Human Services (DHHS) Radiation
Contact the Samsung Helpline for information on how to Perfgr.mance Standard. Shquld the U_”it ever r.1eed
dispose of batteries that you cannot use or recharge any servicing, contact an authorized service location.
longer.
Follow all local regulations when disposing of old batteries. = Laser Safety Note:
n Use of controls or adjustments or performance

of procedures other than those specified in

THERE IS ARISK OF EXPLOSION IF BATTERYIS i this manual may result in hazardous radiation
REPLACED BY AN INCORRECT TYPE. Caution y
exposure. To prevent exposure to laser beams,
DISPOSE OF USED BATTERIES ACCORDING TO do not try to open the enclosure of a CD or DVD
Caution THE INSTRUCTIONS. drive.

= Class 1M laser radiation when operating part is
open.
Do not view directly with optical instruments.

= Class 3B invisible laser radiation when open.
Avoid exposure to the beam.
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General Requirements

Connect and Disconnect the AC

adapter The requirements listed below are applicable to all
countries:
The socket-outlet shall be installed near the equipment m The length of the power cord set must be at least 6.00
and shall be easily accessible. feet (1.8m) and a maximum of 9.75 feet (3.0m).
Do not unplug the power cord out by pulling the cable m All power cord sets must be approved by an acceptable
only. accredited agency responsible for evaluation in the

country where the power cord set will be used.

m The power cord set must have a minimum current
capacity of 7 A and a nominal voltage rating of 125
or 250 volts AC, as required by each countrys power

Power Cord Requirements system.

m The appliance coupler must meet the mechanical

The power cord set (wall plug, cable and AC adapter plug) configuration of an EN 60 320/IEC 320 Standard Sheet
you received with your computer meets the requirements C7 connector, for mating with appliance inlet on the

for use in the country where you purchased your computer.

equipment.

Power cord sets for use in other countries must meet the
requirements of the country where you use the computer.
For more information on power cord set requirements,
contact your authorized dealer, reseller, or service
provider.
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| Regulatory Compliance Statements

Wireless Guidance

Low power, Radio LAN type devices (radio frequency (RF) wireless communication devices), operating in the 2.4 GHz
Band, may be present (embedded) in your notebook system. The following section is a general overview of considerations
while operating a wireless device.

Additional limitations, cautions, and concerns for specific countries are listed in the specific country sections (or country
group sections). The wireless devices in your system are only qualified for use in the countries identified by the Radio
Approval Marks on the system rating label. If the country you will be using the wireless device in, is not listed, please
contact your local Radio Approval agency for requirements. Wireless devices are closely regulated and use may not be
allowed.

The REF field strength of the wireless device or devices that may be embedded in your notebook are well below all
international RF exposure limits as known at this time. Because the wireless devices (which may be embedded into your
notebook) emit less energy than is allowed in radio frequency safety standards and recommendations, manufacturer
believes these devices are safe for use. Regardless of the power levels, care should be taken to minimize human contact
during normal operation.

As a general guideline, a separation of 20 cm (8 inches) between the wireless device and the body, for use of a wireless
device near the body (this does not include extremities) is typical. This device should be used more than 20 cm (8 inches)
from the body when wireless devices are on and transmitting. (This Statement is not applicable to UMPC(Ultra Mobile PC)
such as PDA, Portable PC.)

This transmitter must not be collocated or operate in conjunction with any other antenna or transmitter except the installed
Bluetooth transmitter.

Some circumstances require restrictions on wireless devices. Examples of common restrictions are listed below:

26



Radio frequency wireless communication can interfere with equipment on commercial aircraft. Current aviation regulations
require wireless devices to be turned off while traveling in an airplane.

802.11B (also known as wireless Ethernet or Wifi) and Bluetooth communication devices are examples of devices that
provide wireless communication.

In environments where the risk of interference to other devices or services is harmful or perceived as harmful, the option to
use a wireless device may be restricted or eliminated. Airports, Hospitals, and Oxygen or flammable gas laden atmospheres
are limited examples where use of wireless devices may be restricted or eliminated. When in environments where you are
uncertain of the sanction to use wireless devices, ask the applicable authority for authorization prior to use or turning on the
wireless device.

Every country has different restrictions on the use of wireless devices. Since your system is equipped with a wireless
device, when traveling between countries with your system, check with the local Radio Approval authorities prior to any
move or trip for any restrictions on the use of a wireless device in the destination country.

If your system came equipped with an internal embedded wireless device, do not operate the wireless device unless all
covers and shields are in place and the system is fully assembled.

Wireless devices are not user serviceable. Do not modify them in any way. Modification to a wireless device will void the
authorization to use it. Please contact manufacturer for service.

Only use drivers approved for the country in which the device will be used. See the manufacturer System Restoration Kit, or
contact manufacturer Technical Support for additional information.
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United States of America

USA and Canada Safety Requirements
and Notices

Do not touch or move antenna while the unit is transmitting
or receiving.

Do not hold any component containing the radio such that
the antenna is very close or touching any exposed parts
of the body, especially the face or eyes, while transmitting.

Do not operate the radio or attempt to transmit data
unless the antenna is connected; if not, the radio may be
damaged.

Use in specific environments:

The use of wireless devices in hazardous locations is
limited by the constraints posed by the safety directors of
such environments.

The use of wireless devices on airplanes is governed by
the Federal Aviation Administration (FAA).

The use of wireless devices in hospitals is restricted to the
limits set forth by each hospital.

Caution

Explosive Device Proximity Warning

Do not operate a portable transmitter (such as a
wireless network device) near unshielded blasting
caps or in an explosive environment unless the
device has been modified to be qualified for such
use.

Use On Aircraft Caution

Regulations of the FCC and FAA prohibit airborne
operation of radio-frequency wireless devices
because their signals could interfere with critical
aircraft instruments.

Caution
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Other Wireless Devices

Safety Notices for Other Devices in the Wireless
Network: Refer to the documentation supplied with
wireless Ethernet adapters or other devices in the wireless
network.

The Part 15 radio device operates on a non-
interference basis with other devices operating at
this frequency. Any changes or modification to said
product not expressly approved by Intel could void
the user’s authority to operate this device.

Caution

Unintentional Emitter per FCC Part 15

This device complies with Part 15 of the FCC Rules.
Operation is subject to the following two conditions:(1) this
device may not cause harmful interference, and (2) this
device must accept any interference received, including
interference that may cause undesired operation.



This equipment has been tested and found to
comply with the limits for a Class B digital device
pursuant to Part 15 of the FCC Rules. These limits
are designed to provide reasonable protection
against harmful interference in a residential
installation. This equipment generate uses and can
radiate radio frequency energy and if not installed
and used in accordance with the instructions may
cause harmful interference will not occur in a
particular installation. If this equipment does cause
harmful interference to radio or television reception,
which can be determined by turning the equipment
off and on, the user is encouraged to try to correct
the interference by one or more of the following
measures:

= Reorient or relocate the receiving antenna.

= [ncrease the separation between the equipment
and receiver.

= Connect the equipment into an outlet on a
circuit different from that to which the receiver is
connected.

= Consult the dealer or an experienced radio/TV
technician for help.

If necessary, the user should consult the dealer or an
experienced radio/television technician for additional sug-
gestions. The user may find the following booklet helpful:
“Something About Interference.”

This is available at FCC local regional offices. Our com-
pany is not responsible for any radio or television inter-
ference caused by unauthorized modifications of this
equipment or the substitution or attachment of connecting
cables and equipment other than those specified by our
company. The correction will be the responsibility of the
user. Use only shielded data cables with this system.
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Intentional emitter per FCC Part 15

Low power, Radio LAN type devices (radio frequency (RF)
wireless communication devices), operating in the 2.4
GHz Band, may be present (embedded) in your notebook
system. This section is only applicable if these devices are
present. Refer to the system label to verify the presence
of wireless devices.

Wireless devices that may be in your system are only
qualified for use in the United States of America if an FCC
ID number is on the system label.

The FCC has set a general guideline of 20 cm (8 inches)
separation between the device and the body, for use of

a wireless device near the body (this does not include
extremities). This device should be used more than 20

cm (8 inches) from the body when wireless devices are
on. The power output of the wireless device (or devices),
which may be embedded in your notebook, is well below
the RF exposure limits as set by the FCC. (This Statement
is not applicable to UMPC(Ultra Mobile PC) such as PDA,
Portable PC.)

This transmitter must not be collocated or operate in
conjunction with any other antenna or transmitter except
the installed Bluetooth transmitter.

Operation of this device is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that may
cause undesired operation of the device.



Wireless devices are not user serviceable. Do not
modify them in any way.

Caution Modification to a wireless device will void the
authorization to use it. Contact manufacturer for

service.

FCC Statement for Wireless LAN use:

“While installing and operating this transmitter and
antenna combination the radio frequency exposure
limit of 1mW/cm2 may be exceeded at distances
close to the antenna installed. Therefore, the user
must maintain a minimum distance of 20cm from
the antenna at all times.

Caution

This device can not be colocated with another
transmitter and transmitting antenna.” (This
Statement is not applicable to UMPC(Ultra Mobile
PC) such as PDA, Portable PC.)

FCC Part 68
(If fitted with a modem device.)

This equipment compiles with part of the FCC rules.

On the back of this equipment is a label that contains,
among other information, the FCC registration number
and ringer equivalence number (REN) for this equipment.
If requested, this information must be provided to the
telephone company.

This equipment uses the following USOC jacks : RJ11C

An FCC compliant telephone cord and modular plug is
provided with this equipment. This equipment is designed
to be connected to the telephone network or promises
wiring using a compatible modular jack which is Part 68
compliant. See Installation Instructions for details.
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The REN is used to determine the quantity of devices
which may be connected to telephone line. Excessive
RENSs on the telephone line may result in the devices

not ringing in response to an incoming call. In most, but
not all areas, the sum of RENs should not exceed five
(5.0). To be certain of the number of devices that may be
connected to a line, as determined by total RENs, contact
the local telephone company to determine the maximum
REN for the calling area.

If the terminal equipment causes harm to the telephone
network, the Telephone Company will notify you in
advance that temporary discontinuance of service may
be required. But if advance notice is not practical, the
telephone company will notify the customer as soon as
possible. Also, you will be advised of your right to file a
complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its
facilities, equipment, operations, or procedures that could
affect the operation of the equipment. If this happens,

the telephone company will provide advanced notice in
order for you to make necessary modifications to maintain
uninterrupted service.

If trouble is experienced with this equipment (Modem)
for repair or warranty information, please contact your
local distributor. If the equipment is causing harm to the
telephone network, the telephone company may request
that you disconnect the equipment until the problem is
resolved.

The user must use the accessories and cables supplied
by the manufacturer to get optimum performance from the
product.

No repairs may be done by the customer.



This equipment cannot be used on public coin phone
service provided by the telephone company. Connection
to party line service is subject to state tariffs.

The Telephone Consumer Protection Act of 1991 makes

it unlawful for any person to use a computer or other
electronic device, including fax machines, to send any
message unless such message clearly contains in a
margin at the top or bottom of each transmitted page or on
the first page of the transmission, the date and time it is
sent and an identification of the business or other entity, or
other individual sending the message and the telephone
number of the sending machine or such business, other
entity, or individual. (The telephone number provided may
not be any number for which charges exceed local or
long-distance transmission charges.)

In order to program this information into your fax machine,
refer to your communications software user manual.
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Unintentional Emitter per ICES-003

This digital apparatus does not exceed the Class B limits
for radio noise emissions from digital apparatus as set out
in the radio interference regulations of Industry Canada.

Le présent appareil numérique n’émet pas de bruits
radioélectriques dépassant les limitesapplicables aux
appareils numériques de Classe B prescrites dans le
réglement sur le brouillage radioélectrique édicté par
Industrie Canada.

Intentional Emitter per RSS 210

Low power, Radio LAN type devices (radio frequency (RF)
wireless communication devices), operating in the 2.4
GHz Band, may be present (embedded) in your notebook
system. This section is only applicable if these devices are
present. Refer to the system label to verify the presence
of wireless devices.

Wireless devices that may be in your system are only
qualified for use in Canada if an Industry Canada ID
number is on the system label.

As a general guideline, a separation of 20 cm (8 inches)
between the wireless device and the body, for use of

a wireless device near the body (this does not include
extremities) is typical. This device should be used more
than 20 cm (8 inches) from the body when wireless
devices are on.

The power output of the wireless device (or devices),
which may be embedded in your notebook, is well below
the RF exposure limits as set by Industry Canada.



This transmitter must not be collocated or operate in
conjunction with any other antenna or transmitter except
the installed Bluetooth transmitter.

Operation of this device is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that may
cause undesired operation of the device.

To prevent radio interference to licensed service,
n this device is intended to be operated indoors and
away from windows to provide maximum shielding.
Equipment (or its transmit antenna) that is installed
outdoors is subject to licensing.

Caution

Wireless devices are not user serviceable. Do not

n modify them in any way. Modification to a wireless

Caution device will void the authorization to use it. Contact
manufacturer for service.

Telecommunications per DOC notice
(for products fitted with an IC-compliant
modem)

The Industry Canada label identifies certified equipment.
This certification means that the equipment meets certain
telecommunications network protective, operation, and
safety requirements. The Department does not guarantee
the equipment will operate to the users’ satisfaction.

Before installing this equipment, users should make sure
that it is permissible to be connected to the facilities of
the local telecommunications company. The equipment
must also be installed using an acceptable method of
connection. In some cases, the inside wiring associated

with a single-line individual service may be extended by
means of a certified connector assembly. The customer
should be aware that compliance with the above
conditions may not prevent degradation of service in some
situations.

Repairs to certified equipment should be made by an
authorized Canadian maintenance facility designated by
the supplier. Any repairs or alterations made by the user to
this equipment, or equipment malfunctions, may give the
telecommunications company cause to request the user
to disconnect the equipment.

Users should make sure, for their own protection, that

the electrical ground connections of the power utility,
telephone lines, and internal metallic water pipe system, if
present, are connected together. This precaution may be
particularly important in rural areas.

To avoid electrical shock or equipment malfunction
do not attempt to make electrical ground
connections by yourself. Contact the appropriate
inspection authority or an electrician, as appropriate.

Caution

The Ringer Equivalence Number (REN) assigned to
each terminal device provides an indication of the maxi-
mum number of terminals allowed to be connected to a
telephone interface. The termination on an interface may
consist of any combination of devices subject only to the
requirement that the sum of the Ringer Equivalence Num-
bers of all the devices does not exceed 5.



European Union

European Union CE Marking and
Compliance Notices

Products intended for sale within the European Union are
marked with the Conformité Européene (CE) Marking,
which indicates compliance with the applicable Directives
and European standards and amendments identified
below. This equipment also carries the Class 2 identifier.
The following information is only applicable to systems
labeled with the CE mark (€ .

European Directives

This Information Technology Equipment has been
tested and found to comply with the following European
directives:

m EMC Directive 89/336/EEC with amending
directives 92/31/EEC & 93/68/EEC as per

EN 55022 Class B

EN 61000-3-2

EN 61000-3-3

EN 55024

m Low Voltage Directive (Safety) 73/23/EEC as per EN
60950(A1/A2/A3/A4/A11)

m Radio and Telecom Terminal Equipment Directive
199/5/EC as per
— CTR21 (if fitted with a modem device)
ETS 300 328 (if fitted with a 2.4 GHz band embedded
wireless device)
ETS 301 489-1 (if fitted with a 2.4 GHz band embedded
wireless device)
ETS 301 489-17 (if fitted with a 2.4 GHz band embedded
wireless device)
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European Radio Approval Information (for
products fitted with EU-approved radio
devices)

This Product is a Notebook computer; low power,

Radio LAN type devices (radio frequency (RF) wireless
communication devices), operating in the 2.4 GHz band,
may be present (embedded) in your notebook system
which is intended for home or office use. This section is
only applicable if these devices are present. Refer to the
system label to verify the presence of wireless devices.

Wireless devices that may be in your system are only
qualified for use in the European Union or associated
areas if a CE mark CE with a Notified Body Registration
Number and the Alert Symbol is on the system label.

The power output of the wireless device or devices that
may be embedded in you notebook is well below the
RF exposure limits as set by the European Commission
through the R&TTE directive.

Caution

See 802.11b and 802.11g restrictions for specific
countries or regions within countries under the
heading “European Economic Area Restrictions”
below.



Translated Statements of Compliance

[English]

This product follows the provisions of the European Direc-
tive 1999/5/EC.

[Danish]

Dette produkt er i overensstemmelse med det europeeiske
direktiv 1999/5/EC

[Dutch]

Dit product is in navolging van de bepalingen van Europ-
ees Directief 1999/5/EC.

[Finnish]

Tama tuote noudattaa EU-direktiivin 1999/5/EC maarayk-
sia.

[French]

Ce produit est conforme aux exigences de la Directive
Européenne 1999/5/EC.

[German]

Dieses Produkt entspricht den Bestimmungen der Eu-
ropaischen Richtlinie 1999/5/EC

[Greek]

To 1rpoidv autd TTANpPoi TI TTPoRAEWEIS TG EupwTraikng
Oodnyiag 1999/5/EC.

[Icelandic]

Pessi vara stenst reglugerd Evrépska Efnahags Ban-
dalagsins numer 1999/5/EC

[Italian]

Questo prodotto &€ conforme alla Direttiva Europea
1999/5/EC.

[Norwegian]

Dette produktet er i henhold til bestemmelsene i det euro-
peiske direktivet 1999/5/EC.

[Portuguese]

Este produto cumpre com as normas da Diretiva Européia
1999/5/EC.
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[Spanish]

Este producto cumple con las normas del Directivo Eu-
ropeo 1999/5/EC.

[Swedish]

Denna produkt har tillverkats i enlighet med EG-direktiv
1999/5/EC.

European Economic Area Restrictions
Local Restriction of 802.11b/802.11g Radio Usage
[Note to integrator: The following statements on

local restrictions must be published in all end-user
documentation provided with the system or product

incorporating the Intel PRO/Wireless 2200BG Network
Connection product.]

Caution

Due to the fact that the frequencies used by
802.11b/802.11g wireless LAN devices may not yet
be harmonized in all countries, 802.11b/802.11g
products are designed for use only in specific
countries or regions, and are not allowed to be
operated in countries or regions other than those of
designated use.

As a user of these products, you are responsible
for ensuring that the products are used only in the
countries or regions for which they were intended
and for verifying that they are configured with the
correct selection of frequency and channel for

the country or region of use. Any deviation from
permissible settings and restrictions in the country
or region of use could be an infringement of local
law and may be punished as such.

The European variant is intended for use throughout the
European Economic Area. However, authorization for use
is further restricted in particular countries or regions within
countries, as follows:



General

European standards dictate maximum radiated trans-
mit power of 100 mW effective isotropic radiated power
(EIRP) and the frequency range 2400 — 2483.5 MHz.

Belgium

The product may be used outdoors, but for outdoor trans-
missions over a distance of 300m or more, a license from
the BIPT is required.

This restriction should be indicated in the manual as fol-
lows:

Dans le cas d’une utilisation privée, a I'extérieur d’'un
batiment, au-dessus d’un espace public, aucun enregis-
trement n’est nécessaire pour une distance de moins de
300m. Pour une distance supérieure 8 300m un enregis-
trement auprés de I'IBPT est requise. Pour une utilisation
publique a I'extérieur de batiments, une licence de I'lBPT
est requise. Pour les enregistrements et licences, veuillez
contacter I'IBPT.

France

For Metropolitan departments:
2.400 - 2.4835 GHz for indoor use.
2.400 - 2.454 GHz (channels 1 to 7) for outdoor use.

For Guadeloupe, Martinique, St Pierre et Miquelon, Mayo-
tte:
2.400 - 2.4835 GHz for indoor and outdoor use.

For Reunion, Guyane:
2.400 - 2.4835 GHz for indoor use.
2.420 - 2.4835 GHz for outdoor use (channels 5 to 13)
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European Telecommunication Information
(for products fitted with EU-approved
modems)

Marking by the symbol (€ indicates compliance of this
equipment to the Radio and Telecom Terminal Equipment
Directive 1999/5/EC. Such marking is indicative that

this equipment meets or exceeds the following technical
standards:

CTR 21 - Attachment requirements for pan-European
approval for connection to the analogue Public Switched
Telephone Networks (PSTNs) of TE (excluding TE
supporting voice telephony services) in which network
addressing, if provided, is by means of Dual Tone Multi-
Frequency (DTMF) signaling.

Although this equipment can use either loop
disconnect (pulse) or DTMF (tone) signaling, only
the performance of the DTMF signaling is subject to
regulatory requirements for correct operation.

Caution

It is therefore strongly recommended that the
equipment is set to use DTMF signaling for access
to public or private emergency services. DTMF
signaling also provides faster call setup.

This equipment has been approved to Council Decision
98/482/EEC - “CTR 21” for Pan-European single terminal
connection to the Public Switched Telephone Network
(PSTN).

However, due to differences between the individual
PSTNs provided in different countries, the approval

does not, of itself, give an unconditional assurance of
successful operation on every PSTN termination point. In
the event of problems, you should contact manufacturer
Technical Support.



| WEEE SYMBOL INFORMATION

Correct Disposal of This Product
(Waste Electrical & Electronic Equipment)

(Applicable in the European Union and other European countries with separate collection systems)

This marking shown on the product or its literature, indicates that it should not be disposed with other household wastes at
the end of its working life. To prevent possible harm to the environment or human health from uncontrolled waste disposal,
please separate this from other types of wastes and recycle it responsibly to promote the sustainable reuse of material
resources.

Household users should contact either the retailer where they purchased this product, or their local government office, for
details of where and how they can take this item for environmentally safe recycling.

Business users should contact their supplier and check the terms and conditions of the purchase contract.

This product should not be mixed with other commercial wastes for disposal.
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| Overview

Before You Start!

m  The items marked with this symbol are optional items which may be changed or may not be provided depending on the

computer model.

m The actual color and appearance of the computer may differ from the pictures used in this guide.

LCD
The screen images are displayed here.

Keyboard
A device to enter data by pressing the
keys. E) p. 45

Microphone

Status Indicators

Shows the operating status of the
computer. The corresponding operating
LED is lit when the corresponding function
operates. & p. 38

Headphone Jack (S/PDIF Support)

You can connect a headphone or S/PDIF (digital
output, optical cable support) cable. You can
connect to an external digital amplifier using this
port and enjoy multi-channel surround sound.

Camera Lens
Using this lens, you can take still pictures and
record video.

Microphone Jack
A jack used to connect the microphone.
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Power Button
Turns the computer on and off.
Ep. 43

AV Button
Launches AVStation Now.
Ep. 131

Touchpad/Touchpad Buttons

The touchpad and touchpad buttons provide
functions similar to the mouse ball and
buttons. & p. 48

Multi Card Slot

A card slot that supports Memory Stick,
Memory Stick Pro, SD Card, MMC, MMC
Plus and xD cards.



Status Indicators
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Num Lock

This turns on when the Num Lock key is
pressed and numeric keypad is activated.
Ep. 46

Caps Lock

This turns on when the Caps Lock key
is pressed allowing capital letters to be
typed without holding the Shift button
down.

Power
This shows the computer operating
status.

On : When the computer is operating
Blinks: When the computer is in Sleep
mode.

Charge Status
This shows the power source and the
battery charge status.

Green: When the battery is fully
charged or the battery is not installed.
Amber: When the battery is being
charged.

Off: When the computer is running on
battery power without being connected
to AC adapter.

Wireless LAN
This turns on when the wireless LAN
is operating.

HDD
This turns on when the hard disk is
being accessed.

Scroll Lock
This turns on when the Scroll Lock key is
pressed and screen scroll is locked. E) p. 46



Right View

USB Port
You can connect USB devices to the USB port

such as a keyboard/mouse, digital camera, etc.

Fan Vents
The internal heat of the computer is emitted through these holes.

If the vents are blocked the computer may overheat.
Avoid blocking the vents as this may be dangerous.

Monitor Port
A port used to connect a monitor, TV or projector
supporting a 15pin D-SUB interface. (g p. 61
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Modem Port

A port to which a telephone
cable is connected to in order
to dial up to the Internet.



PCI ExpressCard Slot
Install the PCI Express card into this
slot.

CD Drive(ODD)

Plays CD or DVD titles.

Since an ODD drive is optional, the installed drive
depends on the computer model. (3 p. 51

Wired LAN Port
Connect the Ethernet cable to this port. & p. 95
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DC Jack
A jack to connect the AC adapter that supplies
power to the computer.

Security Lock Port

You can connect a Kensington lock to the
Security Lock Port to prevent the computer from
being stolen.

B
=

/4

Battery USB Port

This is a Lithium-lon rechargeable battery that You can connect USB devices to the USB

supplies power to the computer. & p. 144 port such as a keyboard/mouse, digital
camera, etc.
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Bottom View

Battery Latches
The latch used to remove or install the battery. & p. 144

Hard Disk Drive Compartment Cover Memory Compartment Cover
The hard disk drive is installed inside the cover. The main memory is installed inside the cover. G p. 142
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| Turning the Computer On and Off

Turning the computer on

Install the battery and connect the AC adapter.
(Refer to the Installation Guide.).

2 Lift the LCD panel up.
3 Press the Power button to turn the computer on.

"

Power button LED is lit while the computer is turned
on.

= [f you press and release the Power button on
the computer when it is on, the computer enters
Sleep mode.
= When running the computer on battery power,
the LCD brightness is dimmed automatically to
save battery power. Press the Fn+ () key to
increase the LCD brightness. & p. 47

= When turning the computer on for the first time,
the Register Windows screen appears. You can
use the computer after registering your user
information.
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Caution

Turning the computer off

1 Click the Start (&) button on the taskbar.

2 Click the (§gi) and click on Shut down.

The computer will shut down.

Connect To

Switch User
Control Panel Log Off

Default Programs i
Restart
All Programs Help and Support

Sleep

Start Search Shut Down

Power
Button

% Before Using the Power Button
Since the Power Icon is set to power saving mode,
Note selecting Start > Power Button (ECH), will cause
the computer to enter Sleep mode.

To shut down the computer by clicking this icon,
refer to the descriptions for Setting up Start menu
power button of the Control Panel. (] p. 87

When the system cannot be shut down due to a
system error, turn it off by pressing and holding the
Power Button for longer than 4 seconds.

However, turning the computer off by this method
may cause a system problem. Thereafter, when
turning the computer back on, the disk checking
program may launch to check for and correct any
disk errors.



Using the computer

Keyboard

Touchpad

CD Drive (ODD)
Inserting and Ejecting a CD
Burning a CD
HD DVD (Optional)
Blu-Ray (Optional)

Multi Card Slot

PCI ExpressCard Slot

Connecting a Monitor
Connecting a Monitor
Viewing Through a Monitor
Using Dual View

Adjusting the Volume

Using Digital Output (S/PDIF)
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51
51
52
53
55

57
60

61
61
61
62
64
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| Keyboard

The keyboard is supplied according to the corresponding country. Refer to the keyboard figure for the corresponding country.

United Kingdom
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Shortcut Keys

You can use the following functions by pressing the keys below with the Fn key.

(G Y () Y

)

Name Function
REST .
(Sleep Mode) Switches to Sleep mode. To wake the computer up, press the Power button.

Gauge Shows the remaining battery charge.
] You can only use this function when the Easy Display Manager program is installed.

Euro Enters the Euro monetary unit symbol.
This key may not be provided depending on the keyboard type.

Switches the screen output to the LCD or external monitor when an external monitor (or TV) is

CRT/LCD connected to the computer. E p. 61

Backlit Turns the LCD backlight on or off.

Mute Mutes or cancels mute.

Samsung Magic System diagnosis, recovery and Internet consultation program, Samsung Magic Doctor, will be
Doctor launched.

You can select operation mode when you need maximum system performance or low-noise/low

power consumption with one-click.

m Silent: Low-noise and low power consumption mode
Normal: Normal Mode

m  Speed: Maximum performance mode. The system operates in its maximum performance,
and system resources are allocated to the currently active program with priority for maximum
performance.

5 Easy SpeedUp
Manager

'

Wireless LAN  Turns the wireless LAN function on or off in models with wireless LAN capability.

Turns the Touchpad function on or off.

10

Touchpad When using an external mouse only, you can turn the Touchpad off.
) Num Lock Turns the numeric keyboard on or off.
w2 Scroll Lock If you turn the Scroll Lock on, you can scroll the screen up or down without changing the cursor

location in some applications.
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Screen Brightness Control

To adjust the LCD brightness press the Fn + ([t:])) key
combination or the Fn + ([3-]) key combination. The
changed screen brightness is displayed at the center of
the screen for a moment.

Volume Control

To control the volume, press the Fn + () key
combination or the Fn + ([T])) key combination.

You can mute the sound or cancel the mute function by
clicking the Fn + ([_.]) key combination.

Numeric Key

The numbers are printed in blue on the numeric keys.
If Num Lock is turned on by pressing the Fn + (")) key

combination, you can use the numeric keys to enter digits.
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Other Function Keys

m Application Key ()

Performs the right-click mouse function (touchpad).



Touchpad

The touchpad provides the same function as a mouse and the left and right buttons of the touchpad plays the role of

the left and right buttons of a mouse.

Before You Start!

= Use the Touchpad with your fingers. Using a sharp object may damage the Touchpad.

= If you touch the Touchpad or press the Touchpad buttons while booting up, the Windows boot time may be extended.

Touchpad
Use to move the cursor.

Touchpad Left Button
You can select or run a program
using this button.
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Scroll Area

Plays the role of the mouse wheel.
You can scroll up and down using the
Scroll Area.

Touchpad Right Button
Plays the role of the right mouse
button.



Moving the cursor on the screen Double-Click Function

Place your finger on the touchpad slightly and move your Put your finger on the touchpad and quickly tap twice with
finger. The mouse cursor will move accordingly. Move your finger on an item you want.
your finger in the direction you wish to move the cursor. Alternatively, press the left touchpad button twice quickly.

ClickClick

or

Click Function Right Button Function

Place your finger on the touchpad and tap your finger This corresponds to clicking the right mouse button.
once over an item you want. Press the right touchpad button once. The corresponding
Alternatively, press the left touchpad button once. pop-up menu appears.
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Drag Function Touchpad On/Off Function

If you want to use the mouse only without using the
touchpad, you can turn the touchpad off.
To lock the touchpad function, press the Fn + (["2]) keys.

Dragging refers to moving an item to another place after
selecting it.

Press and hold down the left touchpad button over an

item you want to drag and move the item to the new

location.

You. can .set the touchpad and touchpaq bgtton
settings in the tabs that appear when clicking Start >

Note Control Panel > Hardware and Sound > Mouse.

Holding down the left
touchpad button

Touchpad Scroll Function

The touchpad scroll area provides the mouse wheel
function (scroll function).

Place your finger on the touchpad’s right edge for vertical
scrolling or the bottom edge for horizontal scrolling and
then move your finger along the edge to scroll the screen
vertically or horizontally.
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| CD Drive (ODD)

An optical disk drive is optional and may differ depending on your computer model. For detailed specifications, refer
to the catalogue.

Before You Start!

One of the following optical disk drives is installed on this computer.

Drive Type Function

RW-Combo You can read CDs and DVDs, and burn a CD.

You can read CDs and DVDs, and burn CDs and DVDs.

DVD Super Multi . .
Supported DVD recording types include DVDtR, DVD+RW, DVD-RAM.

You can read HD DVD-ROM, HD DVD-R and HD DVD-RW disks and burn data to HD DVD-R

i I2-EMID) (@il and HD DVD-RW disks.

Blu-Ray (Optional) You can read BD-ROM, BD-R and BD-RE disks and burn data to BD-R and BD-RE disks.

= Do not insert a cracked or scratched CD.
Otherwise, the CD may break and damage the optical disk drive when the CD rotates at a high speed.
Caution When you clean a CD or DVD title, wipe with a soft cloth from inside to outside.
= Do not eject a CD when the CD operating LED is on.

= HD-DVD and Blu-Ray drives are provided for some models only.

Inserting and Ejecting a CD

Click the Eject button of the optical disk drive at the
side of the computer. SAMSUNG

Status Indicator

Emergency Hole

Eject Button
51



When the CD tray pops out, insert a CD or DVD until 5
it clicks Burning a CD

If your computer has a writable CD drive, you can write
data onto a CD or DVD or burn an audio CD.

CyberLink DVD Suite is supplied with the System
Software Media (or an additional CD) so that you can
burn a CD using the program.

Install the provided software and use the software
functions referring to the software help.

CyberLink DVD Suite
3 Push the CD tray inward until it clicks. U~ U —

The CD drive status indicator is turned on.

Copy & Backup

= A CD drive’s reading and writing speed may
% differ depending on the condition and type of the
media.
Note ; :
= To eject a CD when the CD drive does not work
or the computer is off, place the end of a paper
clip (——~) into the Emergency Hole until the

CD tray is ejected.
PhotoNow!
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HD DVD (Optional)

HD-DVD is a next generation storage media that can save more data than the existing DVD format.
You can record and play better quality HD movies than the existing SD-grade DVD format.

Type : HD DVD DVD cD

: : : GCOMPAGCT

w  HDODVD  DVD (s
............... T T e
....................... e e T T B
.......... e S L

* Date Rate: The amount of data that can be read or written onto a storage media per second.

Supported Disk Types

HD DVD supports the following disk types.

Type Function
................... e e
~ HDDWDR | Reads HD DVD disks and writes data onto HD DVD disks once.
HDDVDRWReadsandwmestorewntableHDDVDmedla .......................................................................................................




About HD DVD

You can save functions for
frequently used menus.

Favorites —

3

The CyberLink HD DVD Solution program is provided
so that users with HD-DVD Drives can conveniently and

. You can play DVD/HD DVD video
easily record multimedia files and other data onto HD DVD Movie Player @ files pay
AISKS. e
—  You can format or write data onto
Data 2 coovp disks.
% For a more detailed description Of tREfUNGLIONSIIEIERTONT oo sttt san
the help section of the corresponding program. ) You can burn an audio CD or a
Music .b data CD/DVD with MP3 and WMA
files, and you can rip an audio CD.
Select start > A" Programs > cyberLink HD Yb ............ V CDSVCDd .........
. . . ou can burn a , an
DVD Solution > CyberLink HD DVD Solution. Video&Phot Zi=  DVD title, edit videos and photos,
Alternatively, double-click the CyberLink HD DVD deoclholo ¥ create a Slide Show, and burn a
Solution ( @ ) icon on the Desktop. DVD folder.

A user registration screen appears. Enter information
Such as your name, surname, e_ma” addreSS, etc ............................................ ..................................................................................
and click the Register Now button. The CyberLink Utility ( A You can extract, burn or delete disk

. images, and print labels.
HD DVD Solution screen appears.

CyberLink Powerstarter

CyberLink HD DVD Solution

SO B DEDO A wen

Movie Player

@ Watch a HD DVD Movie ‘

@ Watch a DVD movie ‘

Menu Functions

Watch with PowerDVD

Experience unsurpassed video and audio quality with technologies that defiver the
smoothest, brightest and most natural visuals, combined with exceptional

multi-channel audio. h@ »

Cyberlink
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Blu-Ray (Optional)

Blu-Ray is a next generation storage media that can save approximately 5 to 10 times more data than the existing DVD
format. You can record and play better quality HD movies than the existing SD-grade DVD format.

Type Blu-Ray DVD CD
b COMPACT
w =2 P S

Supported Resolution 1920 X 1080()) 720 X 480 320 X 240

* Date Rate: The amount of data that can be read or written onto a storage media per second.

Supported Disk Types

Blu-Ray supports the following disk types.

Type Function
........................ BDROMReadsBIuRayd|sks
............................ B DRReadsBIuRayd|sksandwr|tesdataontoBIuRayd|sksonce
.......................... BDREReadsandwntestorewntableBIuRaymed|a

This only supports BD-R Ver 1.1 and BD-RE Ver 2.1 or later.
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About Blu-Ray

. (™™ You can save functions for
. . Favorites —
The CyberLink BD Solution (hereafter CBDS) program - frequently used menus.
is provided so that users with BIu-Ray Drives Gan
conveniently and easily record multimedia files and other Movie Player You can play DVD video files.
data onto Blu-Ray diskS. e
—  You can format or write data onto
Data E CD/DVD Blu-Ray disks.
For a more detailed description of the functionS, refer FO | e e s s
the help section of the corresponding program. : You can burn an audio CD or a
Music .b data CD/DVD with MP3 and WMA
files, and you can rip an audio CD.
Select start > A" Programs > CyberLink BD ...............................................................................................................................

Yo b VCD, SVCD and
Solution > CyberLink BD Solution. Alternatively, o\l can bum a an

Video&Photo ‘J~: DVD title, edit videos and photos,
double-click the CyberLink BD Solution ( g) ) icon : create a Slide Show, and burn a
on the Desktop. DVD folder.

Copy&Backup @) ;(:;Jacan copy Blu-Ray DVD or CD

A user regIStratlon screen appears Enter Informatlon ...............................................................................................................................
such as your name, surname, e-mail address, etc. . You can extract, burn or delete

and click the Register Now button. The CyberLink Utility ‘ ﬁ disk images, and print labels.

BD Solution screen appears.

CyberLink Fowerstarter.

CyberLink BD Solution

© O & D %@ ® U ven

Movie Player

Watch a Blu-ray Disc
movie

Menu Functions

@ Watch a DVD movie

Watch with PowerDVD

Experience the ultimate video and audio quality with technologies that deliver
smooth, bright and natural visuals, combined with exceptional multi-channel audio.

CyberLink,

56



Multi Card Slot

Using the multi card slot, you can read and write data to a Memory Stick, Memory Stick Pro, SD card, MMC, MMC

Plus, and xD card.

You can use a card as a removable disk and conveniently exchange data with digital devices such as a digital

camera, digital camcorder, MP3, etc.

Before You Start!

A multi card slot is optional and is provided for some models only.

You have to additionally purchase a multi card with the necessary capacity depending on your requirements.
You can use a multi card just like any data storage device. A copyright protection function is not supported.
Since you can lose a card when moving the computer, keep the card separately.

Supported Cards

-
Transcend A

« L0CK

Memory Stick Memory Stick Pro SD Card

Transcend A

JAN
Transcend A OLYMPUS

IMMEEiisi

| MulllMediaCard"‘

MMC MMC plus xD Card

n Please check if your computer supports a SDHC card against the card damage caused by improper use.

Caution
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To Insert and Use a Memory Card

Insert a card into the slot according to the directions
printed on the slot.

Example) SD Card

The card drive appears. Click Open folder and view
files. If the window does not appear, click Start >
Computer.

= AutoPlay

Removable Disk (G:)
—-—
Mixed content options

Flay
using Windows Media Player

[*.s5 Import pictures
[MJ using Windows
View pictures
E‘E. using Windows
View pictures
using Windows Media Center

General options

Open folder to view files
l J using Windows Explorer

Set AutoPlay defaults in Control Panel

If a window asking to scan and change appears,

click Continue Without Scanning. This will proceed
Note to Step 2 above.
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You can save, move and delete data by double-
clicking the corresponding drive.

Devices with Removable Storage (2)

2
$ DVD RW Drive (D:)

Secure Digital Storage Device

(E:)

The device name of the card drive may differ

depending on your computer model.
Note

Since you can only use the card after formatting it,
if it is not formatted, format the card referring to the
descriptions of “To format a memory card”. & p. 59

Using a Memory Stick Duo, Mini SD and RS-MMC

Since the above cards are too small, you cannot
Note insert the cards into the slot directly.

Insert the card into the dedicated adapter (available
from most electronic retailers) and then insert the
adapter into the multi card slot.

However, the Memory Stick Duo and RS-MMC
may not be recognized properly depending on the
adapter status.



To remove a memory card n

Push the tip of the card lightly. Caution

If the card pops up with a clicking sound, remove the
card.

To format a memory card

You have to format a card first to use it.

n Formatting a card deletes all data saved on the
card. If the card includes data, backup the data

Caution before formatting it.

Click Start > Computer.
Right-click over a card drive with the touchpad and

select Format.

Click Start to the formatting.

oY

To use a card to exchange data with a digital
device such as a digital camera, formatting the
data using the digital device is recommended.

When you try to use a card, which is formatted in
the computer, in another digital device, you may
have to format the card again in the device.

You cannot format, write or delete data from

a Memory Stick, Memory Stick Pro, SD card
with a write protection tab when it is in the Lock
position.

Inserting and removing a memory card
repeatedly may damage the memory card.

If you remove the multi memory card using
the Safely Remove Hardware icon () in the
Taskbar, you will not be able to use the multi
memory card. To use the multi memory card

again, restart the computer.



PCIl ExpressCard Slot

You can use PCI Express cards using this slot.

The PCI ExpressCard slot can be regarded as the next generation PCMCIA card specification and supports LAN, TV
Tuner and Sound cards. This computer’s slot supports the Express Card/34 and Express Card/54 specifications.

Before You Start!

= Remove the dummy card installed to protect the slot first. Lightly push the dummy card of the slot. The dummy card pops up.

Eject the dummy card.

= This slot is a PCI ExpressCard slot. You cannot connect a PCMCIA card here.

To insert a card

Insert a card into the slot on the side of the

computer.

PCI ExpressCard Slot

If you insert a card into the slot, Windows recognizes
the card automatically or a message telling

you to install a driver appears. If the card is not
automatically recognized, install the device driver
supplied with the card.

% If a window asking whether you want to scan and
change appears, click on Continue Without Scan.

Note This will proceed to Step 2 above.
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To remove a card

Double-click the Safely Remove Hardware icon (gi'd)
on the taskbar.

Select the card to be removed and click Stop.

If the Stop a Hardware device window appears,
click the OK button.

Push the card in the slot lightly.
Then the card pops up.

Eject the card.



Connecting a Monitor

Using an external display device is useful when you are giving a presentation or watching a video or movie through
your monitor.

Before You Start!

You have to buy a connection cable additionally.

Connect the monitor to the Monitor port. You can switch the display device using the shortcut key.

Switching the Display Device using the
Shortcut Key

Press the Fn + ([=-])) key combination once. Then the
Easy Display Manager screen appears in which you can
select a display device.

Whenever you press the ([=-]) key while holding down the
Fn key, the selected option is changed.

LCD+CRT Clone

Example) Selecting LCD+CRT Clone

You can also connect a TV or projector supporting a
monitor port (15-pin, D-Sub).

Note LCD: Notebook Screen
% CRT: External Monitor Screen
Note LCD+CRT Clone : Notebook+ External Monitor
Screen

What is Clone?

Clone is a display feature that enables you to view
the same picture on both display devices.
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Dual View enables users to expand their computer screen Click on the number 2 monitor icon and select

over two display devices. Extend the desktop onto this monitor. Click Apply
Dual View is convenient when a wide operating space is and then click the OK button.
needed. In addition, since Dual View operates as if there
are 2 graphic cards present even when there is only one, Do oo =)
you can set the resolution and color for each display :
device. Homter

Drag the icons to match your monitors.

Selecting Dual View

Check if the external display device is properly connected
and follow the instructions below.

2. -
. This is my main monitor
Click the Start > Control Panel > Appearance and | /[ Extend the desktop onto this monitor
Personalization > Adjust screen resolution. Resolution: Colors:
1024 by 768 pixels
How do I get the best display?
[ OK ] [ Cancel ] Apply
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When notebook LCD is set as the main device, the

1 digit is displayed over it and the 2 digit is displayed
over the auxiliary display device. Now you can
expand the Desktop screen over 2 display devices.

When using Dual View, it is recommended setting
the LCD as the main device (number 1).

5 |
EX Display Settings [&J
Manitor
Drag the icons to match your menitors. Identify Monitors

If the resolution of the auxiliary display device is
640x480 pixels with 256 colors, click the Start >
Control Panel > Appearance and Personalization
> Adjust screen resolution > Monitor Number 2
and adjust the resolution and color quality.
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Using Window in Dual View

Click on the window title bar of the main LCD (monitor
number 1) and drag it into the auxiliary display device
(monitor number 2) to move the window.

Canceling Dual View

Click the Start > Control Panel > Appearance and
Personalization > Adjust screen resolution.

Click on the Monitor Number 2 icon, unselect Extend
the desktop onto this monitor, and then click

Apply.



Adjusting the Volume

You can adjust the volume using the keyboard and the volume control program.

Adjusting the Volume using the Keyboard

Press the Fn + ([ ) key combination or Fn + ([_]]) key

combination to adjust the volume.

Press the Fn + ([" =]) key combination to turn the volume
on or off.

Adjusting the Volume using the Volume
Adjustment Program

Click the Volume icon (m) on the taskbar and slide the
volume control bar to adjust the volume.

= _ Mute

Alternatively, right-click over the Volume icon (m) and
select Open Volume Mixer to adjust the volume.

il 9
4 Volume Mixer @

Device

Device Applications

"
g =

Speakers Windows
Sounds
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Using the Sound Recorder Using EDS

The EDS function enables you to experience more
stereophonic sound using stereo speakers.

The procedures to record sound using the Windows
Recorder are described below.

Connect a microphone to the microphone jack.

Right-click over the Volume icon (M) on the taskbar
and select Recording Device.

Check if the microphone is set as the default
recording device.

If this is the case, it is already set as the default
device. If not, right-click over the microphone and
select Set default.

Click Start > All Programs > Accessories > Sound
Recorder and click Start recording to start a
recording.

===
@ -

\J Sound Recorder

@ S5tart Recording 0:00:00

65

Right-click over the Volume icon (m) in the Taskbar
and select Playback Devices.

Select Speaker in the Play tab and click Properties.

Select the Samsung EDS tab in the Speaker
Properties window.

Select the Enable Samsung EDS (Enhanced
Digital Sound) option.

Select a mode.

Click OK. You will be able to experience a more
stereophonic sound in the selected mode.

The function is only supported for a computer’s built-in

speakers and headphones.



Using Digital Output (S/PDIF)

You can enjoy 5.1 channel surround sound by using the Headphone/S/PDIF jack.

Before You Start!

To listen to 5.1 channel surround sound, follow the procedures below.
= Connect to a 5.1 channel speaker system using the Headphone/S/PDIF jack.
= Select Digital Output (S/PDIF) in the DVD player program and play a DVD title.

What is Digital Output (S/PDIF)?

S/PDIF is a method to output digital sound and is also called Digital Output.

If you connect a 5.1 channel speaker system to the S/PDIF jack, you can enjoy audio without distortion since the signal is
transferred digitally.

5.1 channel surround sound consists of 6 speakers in total: center, front left/right, rear left/right, and woofer.

Since a woofer speaker is a special speaker for bass output only, we call the system a 5.1 channel system and a 6
channel system.

Digital

Amplifier TV Sub

Front Left Speaker Woofer Front Right Speaker
@)
Speaker
Surround Left Speaker Surround Right Speaker
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Connecting 5.1 Channel Speakers

Connect the S/PDIF cable to the S/PDIF jack and connect the other end of the cable to the 5.1 channel speaker
system.

S/PDIF 5.1 Channel Speakers

Decoder ==

0

2

;@ @

= Since the procedures to connect a 5.1 channel speaker system may differ depending on the system model, refer to the
% relevant product manual. A 5.1 channel speaker system consists of 6 speakers, an amplifier, and a decoder.

If you have a S/PDIF optical cable with square connectors on both ends, you need to purchase an additional cable with
round connector.

S/PDIF Cable

Note

After connecting the speaker system, set the speaker’s input mode to Digital Output.
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Selecting Digital Output in the DVD Player Program.

Since the sound setting is set to Digital Output by default, you do not additionally need to configure it for digital output.
You can confirm your settings as follows.

1 If the CyberLink PowerDVD program is not installed, install the program using the system software media (or
additional CD depending on the computer model).

2 Launch CyberLink PowerDVD and click Configure.

-
CyberLink, (23 (O (=) (€]

TV By

wIDED

O

- 2 (9] —q (&= |i|lﬁ|_J

3 Change the Speaker Environment value to Use S/PDIF in the Audio tab.

# Configuration ===

[ Prayer | User Interface | Video | Audio | Information

Speaker Environment

[use sPoIF -
Output Made
[teren -

4 Insert and play a DVD title. You can listen to S/PDIF sound.

For some DVD titles, you can listen to more realistic sound if you additionally select S/PDIF from the Setup menu of the DVD

title.
Note
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The screen shots used in this chapter may differ from actual screens depending on the Windows Vista version

and model.
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| About Microsoft Windows Vista

Microsoft Windows Vista (hereafter Windows) is a computer operating system. Since you have to learn how to use
it in order to use the computer efficiently and effectively, use the Welcome Center and Windows Help and Support
to learn about Windows Vista.

The screen layout may differ depending on the computer model and the operating system.
Note

Welcome Center

In the Welcome Center, you can view brief descriptions of Windows Vista functions and run the functions directly.
1 Click Start > Welcome Center.

If you click on an item, information on the function is displayed in the description window.
For example, if you click View computer details, your computer information is displayed in the description window.
In addition, click on Show More details, for more detailed information.

@TD-L! <« System and Maintenance + Welcome Center ~ | # || search ) 2

<> Show more details 2

~ Description Window

1. Get started with Windows (14) A 4]

[I@ View computer details ]_ﬁ - . % 1
E." Windaws Anytime Upgrade rsa Connect to the Intemet !/ What's new in Windows Vista

Show all 14 items...

Windows Vista Demo

If you click Start > Welcome Center > Show all X items > Windows Vista Demo, you can watch the Windows Vista
Note introduction movie.




Help and Support

Windows Help and Support provides information on Windows basic functions and usages.
Click Start > Help and Support.

You can find help for frequently used basic functions using Find an Answer and you can search for help by entering a
keyword in the Search box.

@ Windows Help and Support \ @@u
— Help Search
Find an answer B
a2 _/
Windows Basics Security and Maintenance Windows Online Help | I
~ 2 - Find an Answer
| g e
Table of Contents Troubleshooting What's new? 1

. . Introduces the basic usage of the computer and the Windows operation system.
Windows Basics ﬂ 9 P P y

You can learn tasks and tools necessary to use the computer.

Security and
K 4 You can view help on computer protection and security.

Maintenance T TPUERTEE b SR
Windows ONLINE HELP 0 If your computer is connected to the Internet, you can view the necessary information online.
Table of Contents il The help pages are arranged by subject so that users can easily find the relevant information

. You can view possible problems that may occur while using Windows and solutions to the
Troubleshooting ? problems P P y 9

What’s new? e You can view help for new Windows Vista features.




| Windows Vista Screen Layout

If you turn the computer on, the Desktop screen appears.
The desktop is the working area on the computer. It consists of a large workspace and a taskbar at the bottom as shown
in the figure below.

The screen layout may differ depending on the computer model and the operation system version.

Note

1 Recycle
Bin
2 Shortcut
8 Gadget
Icons
' Internet
&% Intenet Explorer
&y E-mail SAMSUNG
Windows Mail
Eh’ Welcome Center R
Pictures
@ Windows Media Center
. Music
uﬂWmdow;MEdlaPlayer o 7 Sidebar
3 Start h Windows Photo Gallery .
Me n u % Windows Live Messenger Download e
Windows DVD Maker Computer
@ Windows Calendar
Connect To
Control Panel
Default Programs
Help and Support
4 start ks, — O System
Button Tray with
Clock

5 Taskbar




1 Recycle Bin You can drop useless files and folders here.

27 Shortcut Icons You can launch programs by clicking the shortcut icons on the Desktop.
'3 StartMenu The menu from which you can launch programs.
"4 StartButton  Pressthestartbution. The Start menu appears.
'5 Taskbar  Cuentlyruming programs are displayed here.

6 System Tray with Shows some running program icons. Icons not being used are hidden. If you click the arrow mark on

Clock the left, you can view hidden icons. This is a mini information program that appears on the Sidebar.
Sidebar This is a vertical bar that appears at the side of the Desktop.
8 Gadget This is a mini information program that appears on the Sidebar.

Some items may not be provided depending on the Windows Vista version.
Note




Start Menu

The menu from which you can launch programs.

Click Start (E). The Start menu appears.
Alternatively, press the Windows key (@) on the keyboard.

%' Internet
. Internet Explorer

Fixed Programs
SAMSUNG

Documents

Pictures
Music

The program or search
result is displayed.

Search
Recent tems

Computer

_;_;ﬁ Windows Calendar Network

Connect To
Control Panel

Default Programs

All Programs Help and Support

[start Search P O
s N
) o

You can search for files,

folders, etc. Lock Button

Power Button

Username

Search

Computer

Control Panel

Help and Support

Power Menu Button



Search /(:/ Enables users to search for files and folders.

Shows storage devices such as hard disk drives, CD/DVD drives, network drives, etc.
In addition, you can manage files and folders here.

Enables users to configure the appearance and settings of Windows such as the Desktop,
window colors, hardware and software settings, security, etc.

Provides on-line help about functions and usage of Windows and troubleshooting. You can find
a solution to a problem by entering a keyword.

Click the Power button to enter Sleep mode.
However, what the power button does changes according to the power button setting. & p. 87

—— To lock the computer, click this button. If you lock your computer, no one can use the computer
until you enter the password.

Power Menu Button E Click the Power Menu button to shut down, restart, and logoff from the computer.




Sidebar / Gadget

Sidebar is a vertical bar that appears at the side of the Desktop.

A mini program called Gadget runs over the Sidebar which shows information such as stocks, schedule, weather, etc. and
provides frequently used tools.

You can download various Gadgets from the Internet other than the default Gadget.

Sidebar / Gadget Structure

If you launch Windows, the Sidebar is automatically launched and the Sidebar and Gadget appear at the side of the
Desktop.

Gadget

Sidebar

Mo =
ko= < 210 Pm

Sidebar to launch it manually.
Note = To always display the Sidebar, right-click over the Sidebar and select Properties and then select the Sidebar is always on

top of Screen option in the Arrangement field.

= |f the Sidebar is not launched automatically when Windows starts, click Start > All Programs > Accessories > Windows




Adding a Gadget

You can find a gadget in the Gadget Gallery and add it to the Sidebar.

1 If you click the + at the top of the Sidebar, the Gadget Gallery opens.

1 Pagel of1 3 | Search all gadgets o -]
G ‘ |
\ \ﬂ
CPU Meter Currency
Feed Headlines Notes Picture Puzzle Slide Show Stocks
Weather
‘.;.‘Showdeta\\s &b Get more gadgets online

2 If you double-click on a gadget, the gadget is added to the Sidebar.

= You can move a gadget to another location by dragging it with the mouse.
Not only can you move a gadget onto the Sidebar but also out of the Sidebar.

Note = |f you place the mouse pointer over a gadget, the close and option buttons appear.




Exiting the Sidebar

Right-click on the Sidebar icon (E) in the System Tray with the clock on the taskbar and select
Exit to exit the Sidebar.

Open

Bring Gadgets to Front

Add Gadgets...

Properties
Help

Exit _
1 1210 p

Closing the Sidebar
% = Even if you close the Sidebar, the Sidebar continues running in the System Tray in the clock area, though it is not displayed
Note on the Desktop.

= To close the Sidebar, right-click over the Sidebar on the Desktop and select Close Sidebar.
To open the Sidebar again, right-click on the Sidebar icon (E]) in the System Tray with the clock on the taskbar and select
Open.




A window is the basic frame for a computer operation. As an example, let’s see the layout of a Pictures Window.

Click Start > Pictures.

The items and names may differ depending on your computer model and the Windows Vista version.

Note

Window Layout

1 Address Display Line l_ 5 Window
2 Move Button — I \w/ew)  Button
[E/ » SAMSUNG » Pictures = [ 43 || Search Al 6 Search Box

- c 2 n
/gt Pint I E-mail B Share (@ Bumn

» { Sort Order

3 Toolbar

FavontellinEs Name Date taken Tags Size

E Decuments

E| Pictures
ﬂ’ Music

[ Recently Changed
E Searches Sample Pictures working

8 Folder / File

Ju Public

4 search Window -

~

Folders
Date created: 11/27/2006 12:17 PM

f warking Date modified: 11/27/2006 11:55 AM
Bitmap Image Dimensions: 1024 x 768 . .
i i & i Size: 225 MB 1" 9 Detailed Information
' Window




Address Display Line Shows the location of the currently selected folder or file.

You can move to the previous or next page by clicking the Back or Next buttons.
Move Button a Opens the previously opened page.
€2 Opens the next page, when you have returned to a previous page.

You can view the drive structure and the currently opened window location.
You can move directly to a folder by clicking the folder in the Search window.

Used to resize the window.
ﬂ Minimizes the window.

Window Button [{=1| Maximizes the window.
[EE58 Closes the window.
You can search for files by specifying the text included in the filename or within the file or
Search Box file attributes.
Sort Order Used to change the sort order of the files.
Folder / File The drives, folders and files included on the computer are displayed here.

Detailed Information Window Shows the general information of the selected file.

= What is a drive?
% A storage device on which files and folders are saved to and read from.
Note = What is a folder?
A folder is used to systematically group and manage files, and may include files in sub-folders.
It is similar to a filing cabinet.
= What is a file?
Afile is a document or various kinds of information generated as a result of a program operation.
This is also called data.




Window View Functions

If you have set up the Aero function, you can use
% the window view functions.

If you want to use the Aero function, click

Note
Start > Control Panel > Appearance and
Personalization > Window Color and
Appearance. Select Window Aero from the color
schemes and click OK.
» Preview

If you move the mouse pointer over a window button on
the Taskbar, you can preview the contents of the window
without opening it.

» Switching between Windows

This function arranges multiple windows in 3D so that
users can easily view the windows.

Press the Windows logo (e) + Tab keys or click on
Switch Windows () at the bottom left of the Desktop,
and the windows are displayed in 3D.




| Control Panel

Tools for configuring Windows are located in the Control Panel.

Opening the Control Panel

Click Start > Control Panel.

AN i N A =

@@v = » Control Panel » - | ¥ | Ll
—— ——— —

+ Control Panel Home

System and Maintenance
Get started with Windows
Back up your computer

_ User Accounts and Family Safety
Classi
Set up parental controls far any user

@ Add or remove user accounts

Security

Check for updates

Check this computer's security status

@ Allow a program through Windows Firewall

Appearance and Personalization
Change desktop background

Custemize colors

Adjust screen resolution

. Network and Internet
- -I Connect to the Internet
S View network status and tasks
Set up file sharing

Clock, Language, and Region
Change keyboards or other input methods
Change display language

e § &

Ease of Access

L Hardware and Sound Let Windows suggest settings
2 | Play CDs or other media automatically Optimize visual display
Printer
Mouse Additional Options

ey
1l

Programs
h‘ Uninstall a program

Change startup programs

Recent Tasks Mobile PC
[y Add or remove user accounts Change battery settings

Adjust commenly used mobility settings

Customize colors

System and . . . ) . .
Maintenance @ Usigtisfuncton, you can configure Windows pertormancs options.
. Using this function, you can check the current security status to protect the computer
Security ) . . )
...................................................... and configure the security settings for the firewall, spyware, etc.
Network and Using this function, you can check the network status and configure the settings.

Internet

Proarams Eﬁ Using this function, you can remove a program or Windows function and download a
g k new program from the internet.
Mobile PC g You can set up the mobility, power option and personal settings for your mobile PC. You

can also synchronize your mobile PC with another portable device or network folder.




& o

v |+

S

\ [E=RIER)
| »

» Control Panel »
p——

——
+ Control Panel Home . .
Systemn and Maintenance User Accounts and Family Safety
Get started with Windows @ Set up parental controls for any user
Back up your computer @Add OF remove user accounts
Security - Appearance and Personalization
Check for updates % Change desktop background
Check this computer's security status Customize colors
@ Allow a program through Windows Firewall Adjust screen resolution
Gﬁ. Network and Internet Clock, Language, and Region
S i Connect to the Internet 4 Change keyboards or other input methods
== View network status and tasks @ Change display language
Set up file sharing
Ease of Access
Hardware and Sound Let Windows suggest settings
2 | Play CDs or other media automatically Optimize visual display
¥ Printer
Mouse ¥ | Additional Options
=
Programs
h- Uninstall a program

Change startup programs

Recent Tasks Mobile PC
3 Add or remove user accounts Change battery settings

Adjust commonly used mobility settings

User Accounts and a You can change the user account settings, passwords and configure the Parental

Family Safety Controls function.

Appearance and % Using this function, you can configure the Desktop style, theme or screen saver
Personalize ' settings.

Clock, Language, (f’ Using this function, you can configure the date, time, language and regional settings

and Region <

Using this function, you can select options for hearing and sight impaired persons as
well as for challenged persons. You can configure the audio recognition settings.

Additional Options Using this function, you can configure other Control Panel item settings.




Using Windows Vista User Accounts, more than one user can easily share the same PC.

The procedures to add and delete a user account and to switch users are described below.

Adding User Accounts

Click Start > Control Panel> User Accounts and
Family Safety.

2 Click User Accounts > Manage another account.

3 Click Create a new account.

Enter a new username and select either Standard
User or Administrator.

5 Click Create a new account to add a new account.

H) « Manage Accounts » Create New Account - | 4 | | Search

View Tools Help

Name the account and choose an account type

i i me screen and on the Start menu.
SAMSUNG

@ Standard user
Standard account users can use most software and change system settings that do not affect other users or
the security of the computer.

) Administrator
Administrators have complete access to the computer and can make any desired changes. To help make
the computer more secure, administrators are asked to provide their password or confirmation before
making changes that affect other users,

We recommend that you protect every account with a strong password.

Why is a standard account recommended?

|| CreateAccount | [ Cancel




Removing User Accounts

= [f there is only one administrator account for the
% computer, you cannot delete the administrator
account.
Note

= You can only delete another account when you
are logged in as an administrator.

1 Click Start > Control Panel > User Accounts and
Family Safety > User Accounts.

2 Click Manage Another Account.

3 Click on the user account to be deleted.

4 Click Delete the Account in the Make changes to
user’s account menu.

A window appears asking whether you want to

5 save the desktop, documents, favorites, music files,
pictures and video folders as new folders on the
Desktop before deleting the account.

If you click Delete files, the account and all files
belonging to the account are deleted.

If you click Keep files, only the account is deleted
and the files belonging to the user are saved on the
Desktop.

B, e User Accounts » Manage Accounts + Delete Account - |‘1 | | Search

iew Tools Help

Do you want to keep SAMSUNG-M's files?

Before you delete SAMSUNG-M's account, Windows can automatically save the contents of SAMSUNG-M's
desktop and Documents, Favorites, Music, Pictures and Videos folders to a new folder called "SAMSUNG-M'
on your desktop. However, Windows cannot save SAMSUNG-M's e-mail messages and other settings.

[ Delete Files ][ Keep Files H Cancel

Switching User Accounts

Click Start () on the taskbar and select Switch
User.

Connect To

|| Windows DVD Maker
\l Sound Recorder

I Switch User

Control Panel Log Off

Default Programs Lock

Restart

»  All Programs Help and Support

Sleep

Start Search b (¥] Shut Down

—

B=iue

2 If you click on another username in the start screen,
you can login with that user account.



Changing the screen resolution and the color

The resolution refers to the number of pixels displayed on the screen. When increasing the resolution, the items on the
Desktop become smaller and more items can be displayed on the screen. The higher the color quality, the more colors
are displayed on the screen.

Click Start > Control Panel > Appearance and Personalization > Personalization > Display Settings.
Alternatively, right-click on the Desktop and select Personalization > Display Settings from the pop-up menu.

The Display Settings screen appears.
Change the resolution and color settings and click the OK button.

EX Display Settings ﬂ
Monitor
Drag the icons to match your menitors. Identify Moniters

You can check the OO0
gl‘aphiCS Chipset- This is my rnain monitor
Extend the desktop ento this monitor
. Resolution: Colors:
To change the resolution, Low —{) Hgh  [HighestG2bi) <] To change the color quality, click
slide the resolution sliding bar this button and select a particular

1024 by 768 pixels

How do get the best display? Advanced Settings...
=) o

to a particular resolution. quality.

The following resolutions and color qualities are recommended according to the computer LCD panel type.

LCD Type Resolution Color Quality
Note WXGA 1280 x 800 Very High (32bit)




Configuring the Start Menu Power Button 3 Click on Change Advanced Power Settings and
open Start Menu Power Button in the Power

The Power button on the Start menu ([SHE) performs Buttons and Lid item.

various operations depending on the settings.
P P g 9 3 Power Options @u

1 Click Start > Control Panel > Hardware and venced setngs
Sound > Power options and then Change Battery \@ Select the power plan that you want to customize, and

then choose settings that reflect how you want your

Settings computer to manage power.

@ Change settings that are currently unavailable
) ’High performance -
%v|@ » Control Panel » Hardware and Sound » = |‘f| Searc
— Wireless Adapter Settings »
File Edit View Tools Help
Sleep
Control Panel Home By print USE settings
rinters 1 =] Power buttons and lid

m and Maintenance Add a printer Change default printer Remove a prints _
Power button action

AutoPlay Sleep button action
Change default settings for media or devices | Play CDs o = Start menu power button

e
EHIE _
Program Sound etting: E{ErT.3 -

PCI Express

m

Security

Metwork and Internet

MAccounts and Family Adjust system volume | Change system sounds | Mana i
p @ _Processor nower mananement
PPN EEETE J Mouse [ Restore plan defaults ]
lization Change button settings | Change pointer appearance

Clo anguage, and Region

Ease of Access Power Options I oK I [ C; ] | Apply |
Additional Options ' (hansa power-saving seﬂ\nas ’ Change what the power i

Require a password when the computer wakes | Change 3 —F

Classic View

Click on Change Plan Settings in the currently
selected power setting.




4 Select a power plan and click the OK button.

. Power Button
Type Description i Image after Setting

Sets the computer to enter Sleep mode.

The screen and hard disk will be turned off to reduce the power consumption of
Sleep the overall system.
If you press the Power button on the computer, Sleep mode is deactivated and

you can start working immediately.
Sets the computer to hibernate.

Hibernate All work is automatically saved, the screen is turned off and the computer makes
no noise. If you press the Power button of the computer main body, the work
environment is restored and you can start working immediately.

Shut down the computer.

Shut down You have to shut down the computer after closing all programs and opened
folders.

= The Power button is set to Sleep mode by default.

= If the computer is set to download Windows updates automatically, the update mark ([EE<a) is displayed on the Power
Note button when an update is ready.
If you click this button, the update is installed and the computer is shut down when the update installation is complete.




Phishing Filter

Phishing is a method used by hackers to illegally collect personal information such as credit card numbers, passwords,
other account numbers, etc. through emails or websites.

The Phishing Filter protects users from these phishing attempts.

If the current page is judged to be a suspicious website, the Phishing Filter displays a warning message with an alarm
when the Phishing Filter is enabled. In addition, if a page that the user is currently trying to open is registered as a known
Phishing website list, it displays a warning page instead.

Phishing Filter Settings

1 Launch Internet Explorer.

2 Select Tools from the menu and click Phishing Filter > Phishing Filter Settings.

=
(& Internet Explorer cannot display the webpage - Windows Internet Explorer @&u
OO - [ hitpy//go.microsoft.com/fulink/Linkdd=76277 [ 45| x || Live search £~
File Edit View Favorites Help
o o Ig]memﬂ Explore, Delete Browsing History... - ~ f=h v |5k Page = {0} Tools + -
Diagnose Connection Problems... p
N Pop-up Blocker 3
| Internet Ex|
o P Phishing Filter r Check This Website
Manage Add-ons 3 Turn Off Automatic Website Checking...
Most likely cau
¥ / Subscribe to this Feed... feporilheVWebeie
* You are EhimiE :
. Bzl Sy B Phishing Filter Settings ]
« There mi Windows Update
Internet Options
‘What you can trys
® Diagnose Connection Problems
@ More information




3 The Internet Options window opens.
Locate the Phishing Filter item in the Settings field. Select Turn on automatic website checking and click the OK
button to use the Phishing Filter.

Internet Options &lﬂ

‘ General I Security I Privacy I Content I Connections Prog.rams| Advanced [

Settings

Check for server certificate revocation® -
Check for signatures on downloaded programs
Do not save encrypted pages to disk
Empty Temporary Internet Files folder when browser is dc
Enable Integrated Windows Authentication™®
Enable memory protection to help mitigate online attacks
Enable native XMLHTTP support
[@ Phishing Filter

@ Disable Phishing Filter

() Turn off automatic website checking
Use 55L 2.0 H
Use 55L 3.0
[¥] Use TLS 1.0 <

] I | 3

*Takes effect after you restart Internet Explorer

Restore advanced settings
Reset Internet Explorer settings

Deletes all temporary files, disables browser Reset
add-ons, and resets all the changed settings.

‘You should only use this if your browser is in an unusable state.

IDKI”Ca"ﬁ'HAwlv]

4 To not use the Phishing Filter, select Turn off automatic website checking in the Settings field in Step 3 above.




User control function

Using this function, you can control the content your children can access. You can determine for how long they can use
the computer and the content they can access. When you have finished the settings, click OK to finish.

Configuring Parental Controls

1 Click Start > Control Panel > User Accounts and Family Safety > Parental Controls.

Select a user to configure the Parental Controls for.
The User Controls window for that user opens.

3 Click Parental Controls > Use and configure the necessary settings in the Windows Settings at the bottom. If you
click OK, the Parental Controls setting is completed.

(=] © ]
%vl@ <« Parental Controls » User Controls < ‘ +5 | | Search Lo ‘

File Edit View Tools Help

@

Set up how Children will use the computer

Parental Controls: ) Current Settings:
@ On, enforce current settings
™ Off

Activity Reporting:

® On, collect information about computer usage
© Off E View activity reports

Windows Settings

‘Web Restrictions: Medium
Windows Vista Web Filter
Control allowed websites, downloads, and other use Time Ligits &l
@ Time limits Game Ratings: Off
Control when Children uses the computer Program Limits: Off

z Games
Control games by rating, content, o title

@ Allow and block specific programs
Allow and block any programs on your computer




Using Activity Report

You can view and evaluate your children’s internet access
through the Activity Report.

Open the User Controls window referring to the
descriptions of Parental Controls.

2 Set Activity Reporting to On.

i) el

)= [ « Parentel Contols » User Contras <[4 | search 2]
File Edit View Tools Help

@

Set up how Children will use the computer

Parental Controls: Current Settings:

(® On, enforce current settings

©) Off
Activity Reporting:
® On, collect information about computer usage
® off [ view actiity reports
Windows Settings Web Restrictions: Medium

Windows Vista Web Filter

Control allowed websites, downloads, and other use Time Limits: off
% Time limits Game Ratings: Off
" Control when Children uses the computer Program Limits: o

Games
Control games by rating, content, or title

Allow and block specific programs
Allow and block any programs on your computer

3 To view the Activity Report, click on View Activity
Report on the right of the User Controls window.

4 If you click the View Activity Report, the following
window opens displaying a computer operating

summary.

&)= [F <« Parental Controls » User

Controls » Activity Viewer

[ 42 ][ search

File Edit View Tools Help

F=] Children Account Activity|
] SAMSUNG-M Account Activity
] General System

Web Browsing

Top 10 Websites Visited

Recent 10 Websites Blocked

=
R R

Web Overrides
none

File Downloads
none

File Downloads Blocked
none

Summary of Computer Activity for Children from 11/20/2006 - 11/27/200¢ -
Activity Reporting is On

peeNe

5

geeNe

5

i

<[

I




Windows Mobile Center

Using Windows Mobile Center, you can easily configure computer settings such as the volume, the wireless network
connection settings, the display settings, etc. all at the same time.

Some functions may not be supported depending on the Windows Vista version.
Note

Click Start > All Programs > Accessories > Windows Mobile Center.
Alternatively, click Start > Control Panel > Mobile PC > Windows Mobile Center.

Battery Status Settings
U Windows Mobility Center (=l e ]
CIMute (Fl‘g'oiéha’gad ﬁﬂ Wireless off i\_ Lrimhy
Volume
—— D Balanced - Turn wireless on Dis Ia Connection
Control . play
Volume Battery Status Wireless Network External Display Settl ngs

No sync . .
@ partr::'arships @& Not presenting

[ Sync settings I [ Turn on ]

Sync Center Presentation Settings

w Customized by Samsung Electronics Co. Ltd

Current Location
2 (House)
Easy Network
Manager Houe -

. Easy Network Manager
Window

9

2 Configure the volume, the battery status, the external display, the Sync center, etc. according to your requirements.

= Configurable items may differ depending on the installed Windows Vista version or programs.
= |f Easy Network Manager program is installed, you can see Easy Network Manager window.
Note = |f you turn the wireless LAN off in the Mobile Center, this is not reflected by the wireless LAN LED.




Using the Network

Wired Network

Wireless Network
Connecting to a Wireless LAN
Using the Easy Network Manager (Optional)
Network Settings
Using in Another Location
Diagnosing the Network Status
Connecting with a Modem (Optional)
Bluetooth (Optional)
Bluetooth Function
Using Bluetooth

95

98

99
100
100
102
103
104
105
105
106



Wired Network

A wired network is a network environment used for a company network or broadband internet connection at home.

Before You Start!

You can also configure the network settings using the Easy Network Manager. E p. 100

Connect a LAN cable to the computer’s LAN port. Right-click over the Local Area Connection and
select Properties.

Y : -
S |£m <« Network and Intemet » Metwork Connections » - |+

File Edit View Tools Advanced Help

‘ Organize ¥ o= Views ¥  Disablethis network device |4 Diagnose this connec|

MName Status Device Name Connectivity MNetwork Category Ow|
LAN or High-Speed Internet (1)

Local Area Connection
P Metwork cable unplugged

% S Intel(R) PRO/L0Q

Disable
Status

Diagnose

Bridge Connections

Create Shortcut
Delete

Rename

Properties

Click Start > Control Panel > Network and Internet
> Network and Sharing Center.

Click Manage Network Connections from the left
panel.

99



Select Internet Protocol Version 4 (TCP/IPv4) from Configure the IP settings.

the Networking tab and click Properties. When using DHCP, select Obtain an IP address
automatically. To use a static IP address, select
T ocel Area Connection Properaes -— Use the following IP address, and set the IP
Netwotcng | address manually.
Connect using:

| Internet Pratocol Version 4 (TCP/IPv4) Properties m

General | glternate Configuration

You can get IP settings assigned automatically if your network supports

this capability. Otherwise, you need to ask your network administrator

for the appropriate IP settings.
9% Cligrt for Microsoft Networks
Bl (305 Packet Scheduler
Ld .Q File and Printer Sharing for Microsoft Networks
w| i Intemet Protocol Version 6 (TCP/IPvE)
I |ntemet Protocol Version 4 (TCP/IPvd)
i Link-Layer Topology Discovery Mapper |/0 Driver
i Link-Layer Topology Discovery Responder

| 00000000000

This connection uses the following tems:

(@ Obtain an IP address automatically
() Use the following IP address:

IP address:

Subnet mask:

LA AR Y]

Defaul: gakeway:

Uningtall I (@) Obtain DNS server address automatically

Description () Use the following DNS server addresses:
Transmission Control Protocol/Intemet Protocol. The default Preferred DS server:
wide area network protocol that provides communication
across diverse interconnected networks. &lernate DMNS server:
oK || Cancel
‘ | [ ok ][ canel |
= The LAN device driver may differ depending on
% your LAN device model. When not using DHCP, ask your network
Note = To add a network component, click Install in the Not administrator for the IP address.
screen shown in the figure above. You can add e

clients, services, and protocols.

7 When you have completed the settings, click the OK
button.

The network settings have been completed.

96



Using both DHCP and a fixed IP
simultaneously

Using the Alternate Configuration providing by Windows
Vista, you can set both automatic and fixed IP addresses
and then you can select to use either of them to connect
to the Internet.

Click Start > Control Panel > Network and Internet
> Network and Sharing Center and click Manage
Network Connections in the left pane.

Right-click over the Local Area Connection and
select Properties.

Select Internet Protocol Version 4 (TCP/IPv4) from
the Networking tab and select Properties.

97

Select the Alternate Configuration tab, select User
configured and fill in the corresponding fields.

Internet Protocol Version 4 (TCP/IPv4) Properties M

General | Alternate Configuration |

If this computer is used on more than one netwark, enter the alternate IP
settings below.

(D) Automatic private IP address

@ User configured
IP address:
Subnet mask:

Default gateway:

Preferred DNS server:

Alternate DNS server:

Preferred WINS server:

Alternate WINS server:

[ OK J [ Cancel

When you have completed the settings, click the OK
button.



Wireless Network

A wireless network (Wireless LAN) environment is a network environment that enables communicating between
multiple computers at home or a small-size office through wireless LAN devices.

Q Before You Start!

= The descriptions below are for computer models with a Wireless LAN card or device. You can also configure the wireless network

settings using the Easy Network Manager. (5] p. 100

A Wireless LAN device is optional. To view the installed wireless LAN card, click Start > Control Panel > Hardware and Sound >
Device Manager > Network Adapter and click the + symbol.

The figures in this manual may differ from the actual ones depending on your wireless LAN device model.

= To use the wireless LAN, you have to turn the wireless LAN on first by pressing the Fn + ([7])) keys. If the wireless LAN is turned

on, the Wireless LAN LED (Y) is lit.

Wireless LAN Connections

Wireless network connections can be classified into 3
categories and this manual describes the connection
procedures for connecting through an AP.

m Access Point (AP)

You can connect to the Internet or another computer
on the network through an AP.

Note

What is an Access Point (AP)?

An AP is a network device that bridges wired and
wireless LANs, and corresponds to a wireless hub in a
wired network. You can connect multiple wireless LAN
installed computers to an AP.

98

m Wireless Ad-Hoc Network Type

This connects computers with wireless LAN
communications capability.

Communication is enabled by constructing an Ad-Hoc
network via one computer and connecting another
computer through a wireless connection.

For more detailed connection procedures, refer to the
descriptions that appear when selecting Start > Help
and Support > Contents > Networking - Computer
and Device Connection > Network Setting > Ad-
Hoc Network Setting.

When you use Ad-Hoc, you have to change the
McAfee Firewall settings. B p. 181



Connecting to a Wireless LAN

If there is an AP, you can connect to the Internet via the
AP using the Wireless LAN connection method provided
by Windows Vista.

Right-click over the Network Connections () icon
on the taskbar and click Connect to the Network.

Connect to a network

Turn on activity animation
Turn off notification of new networks

Diagnose and repair

MNetwork and Sharing Center

Select an AP to connect to and click Connect. If
there is a configured network key for the AP to
connect to, the Enter Network Key window appears.
Enter the network key in the window and then click
the Connect button.

Disconnect or connect to another network

Show [AIJ .]

e cona

.-_h SarnsungWLAN

Secuirity-enabled nebwark

Unsecured network

EI COM-AV-RG2000-GB0... Security-enabled network

Set up a connection or network
Open Network and Sharing Center

Ask your network administrator for the network key,
if necessary.
Note

When Connected to the AP is displayed, click the
Close button.
You can access the network.

Checking the network connection status

Move the mouse pointer over the Wireless Network
Connection (E) icon on the taskbar, and the connection
status is displayed.

Currently connected to:

COM-AV-5WL3300-B24 !!
Access: Local only "

|| 10:07

< Wb




Using the Easy Network Manager (Optional)

Easy Network Manager is a program that helps configure the network settings.

Easy Network Manager provides the following features.
B You can easily configure the network and printer settings. & p. 100~101

B You can immediately use the network without having to define new network settings again after moving to
another location. & p. 102
By configuring the network settings (IP address, printer settings, etc.) for each location, you can immediately access
the network without following the network setting procedures each time regardless of your location.

B You can diagnose the network status. & p. 103

This section describes the procedures to connect to Click the Add button.
the Internet by setting up a network. The setting up

procedures include procedures to add a printer to the

network.

Select a network location icon and enter the name of

the location (e.g. Home). Click the Next button.
To use a wired LAN, connect the LAN cable to the

LAN port. To use the wireless LAN, you have to turn
the wireless LAN on first by pressing the Fn +
(F-)) keys. If the wireless LAN is turned on, the
Wireless LAN LED lights up.

Click Start > All Programs > Samsung > Easy
Network Manager > Easy Network Manager.

100



Select Internet Direct Connection and click the
Next button.

Add Location
2. Select the Internet connection type
Select the Internet connection type.

s
a =2 &

@ Internet: Direct ;

(©) Sharing Server (©) Sharing Client - Wired

) () o)

— Connection. .}

Select the LAN device, setup the IP address and
click the Next button.

Add Location

3. Select the device whose IP address is to be changed
Enter an IP after selecting the device.

Use Firewall: Prevent External Intrusions

e Receive an IP address automatically

TP Address 0.0 .0 .0 Gateway 0.0 .0.0
Subnet Mask 0.0 .0 .0 Preferred DNS ) )

Select Device

Select a device to be connected
to the Internet. Select either Wired
LAN or Wireless LAN.

IP Settings
To use a static IP address, fill in the fields. For the IP
address information, ask your network administrator.

Obtain an IP address automatically
Select DHCP to use this option (automatic IP setting).

101

7 Click Add Printer and set up a printer according to

the wizard. When the printer has been added, click
the Refresh button, select the newly added printer
and then click the Finish button.

To not add a printer, click the Finish button.

Note

8 When the network settings are complete, the ‘Do

you want to move to the newly added location
now?’ message appears. Click the No button.

An icon for the added location is created. The
network settings have been completed.

If you select "Yes’, the network settings for the added
location are applied.

Informaticn £

- 5

Do you want to move to the added location right now?
R e

ve ||| Mo

To add a new location, repeat the procedures from

Step 3 above.
Note



By configuring the network settings (IP address, printer
setting, etc.) for each location, you can immediately

access the network in one click, without performing the
network setting procedures regardless of your location.

Click Start > All Programs > Samsung > Easy
Network Manager > Easy Network Manager when
connected to the Internet.

Select an icon that represents the corresponding
location from the Saved Locations window and then
click Move.

If the Internet connection is a wired LAN, you

can immediately load the settings for the new
location and the corresponding network connection
information is displayed in the Current Location
Information window.

102

If the Internet connection is a wireless LAN, you
have to select an AP as follows.

© Click on the Network connection () icon
on the Taskbar using the touchpad and select
Connect to the Network.

= 7

Connect to a network

Turn on activity animation

Turn off notification of new networks

Diagnose and repair

Metwork and Sharing Center

® Select an available AP and click the Connect
button. If a network key is required, ask your
network administrator for the key information.



Diagnosing the Network Status

You can diagnose the network state and find solutions for
why you cannot connect to the network.

1 Launch Easy Network Manager.

Select Management > Diagnose Status from the
menu.

lfy Easy Network Manager
Mngmnt Help

Diagnose Status

Delete All Locations
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4

The Network Connections window appears.
Click Start to start the network diagnosis.

When the diagnosis is complete, a device with a
problem is marked by an exclamation mark icon with
a description of the problem at the bottom of the
window.



Connecting with a Modem (Optional)

The procedures to connect to the Internet via a phone connection are described below.

Before You Start!

= To connect to the Internet, you have to subscribe to an Internet connection service of an Internet service provider (ISP).
= A modem port is optional and provided for some models only.

Connect the phone cable to the Modem port.
Take care to not connect a digital phone line to the modem port.

SMMsyyg

Connect to the Internet according to the instructions of your Internet service provider (ISP).

If the Internet connection is terminated abnormally, the connection is not released and the corresponding cost can be accrued.
Note
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Bluetooth (Optional)

Bluetooth is wireless communications technology that allows access to nearby devices such as another computer,
a cell phone, printer, keyboard, mouse, etc. without a cable connection. Using Bluetooth, you can exchange files,

connect to the Internet, and construct a private network as well as communicate with a keyboard, mouse, printer, etc.
without a cable connection.

Before You Start!

= The Bluetooth supporting function is only available between devices (a computer, cell phone, PDA, printer, etc.) and the
connection may be restricted according to the profile of the corresponding device.

= The Bluetooth function is optional and may not be supported depending on your model.

= Compatibility to devices without the authentication or logo of Bluetooth is not guaranteed.

File Transmission

Network Access

Network Access
through a Phone
Connection

Data Sync
(Synchronization)

Electronic
Business Card
(Vcard) Exchange

Sound Output

HID Connections

4

b

a

You can exchange files between two Bluetooth devices.

You can exchange files with another Bluetooth device such as another computer, cell
phone, PDA, etc.

You can connect to another Bluetooth-installed computer in the same way as an Ad-Hoc
mode in wireless LAN and connect to the network via an AP or an Internet connection
sharing server.

You can connect to the network via a Bluetooth cell phone.

You can synchronize PIMS data (Outlook E-mail address data) with Bluetooth devices
such as a cell phone, PDA, another notebook computer, etc.

You can exchange business cards with Bluetooth devices such as a cell phone, PDA,
another notebook computer, etc.

You can output computer sound to another Bluetooth device or vice versa.

You can connect and use Bluetooth peripherals such as a keyboard, mouse, joystick, etc.

For more information about using the Bluetooth function, refer to the online help of the Bluetooth Device.

Note
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Using Bluetooth

The procedures to exchange files between computers 2 If the Bluetooth Device window appears, click Add.
supporting Bluetooth and to use other Bluetooth devices
are described below. o |
Share PMInteface | Aude | Dalwp |
Devices | Options | COMPots | Haware |
Using Bluetooth Devices (Connecting
Headset supporting Bluetooth)
As an example, the procedures to connect to a headset
supporting Bluetooth will be described below. Searching
for Bluetooth devices corresponds to Steps 1 to 4 and
may be slightly different depending on the device.
To connect to another device via Bluetooth, double- CED (e | (ot |
click the Bluetooth icon ()on the Taskbar. ok ) [ G || 2w |

< (3| G510

3 If the Add Bluetooth Device Wizard screen appears,
select the My device is set up and ready to be
found and click the Next button.

If the the Bluetooth icon does not appear on the Add Bluetooth Device Wizsrd

% Taskbar, click Start > Control Panel > Hardware Welcome {o the Add Bluetooth
and Sound > Bluetooth Devices > Options evice Wear

N Ote Before proceeding, refer to the "Bluetocth” section of the

and select the Show the Bluetooth icon in the
notification area check box. Click OK.

device documentation. Then set up your device so that your
computer canfind &

-Tumiton

- Make it discoverable (visible)

-Give it a rame (optional)

- Press the button an the boitom of the device
tkeyboards and mice oniy)

device is set U and ready o bs found |

@  Add only Blustooth devices that vou tst

[ <Back [ Ned> J [ Cancel
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When the search is complete, all available Bluetooth Enter the PIN in the device PIN field and click the
devices are listed. Select the Headset from the list Next button.
and click the Next button.

!g Add Bluetooth Device Wizard E

Do you need a passkey to add your device? 9

E Add Bluetooth Device Wizard E

Select the Bluetooth device that you want to add. 9

To answer this question. refer to the "Bluetooth™ section of the documentation that came with

your device. If the documentation specifies a passkey, use that one.
Pheones and modems -
W vesoo M| 00:0040:99:50:25 -
I#,  New device H| New device E () Choose a passkey for me
Audio devices (@) Use the passkey found in the documentation
e o e —
Computers (workstations, servers, laptops, PDAs) () Dont use a passkey

i you dont: see the device that you wart to add, make surs that t is [# You should always use a passkey, unless your device does not support one. We
o tumed on. Follow the setup instructions that came with the device, @ oy passkey, yo PP 2

and then click Search Again recommend L_lsin_g a passkey that is 8to 16 digits long. The longer the passkey, the
more secure it will be.

<Back (| Net> [)[ Cancel |

<Back | New> | [ Cancdl

% = A Bluetooth device is represented by the device
type and name (Dedicated Bluetooth ID). For pairing, a PIN is required. Since a PIN is
Note = To use the Bluetooth headset, Bluetooth Pairing provided by the headset manufacturer, refer to the

Mode is required. Note corresponding manual.
For the procedures to set up Pairing Mode, refer
to the Headset Manual.

6 If the Completing the Add Bluetooth Device Wizard
window appears, click Finish.

7 The stereo headset is connected and you can now
use the Bluetooth headset normally.
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Exchanging Files between Bluetooth
Computers

The procedures to exchange files between computers

with Bluetooth capability are described below.

On the computer which is sending a file (hereafter

Computer A), right-click the Bluetooth icon()
the taskbar and select File Transfer.

Click Browse, select a Bluetooth device to send
the file to and click the Next button in the Select
Bluetooth Device window.

on

0 Bluetooth File Transfer Wizard
Select where you want to send the file_

==

9

Send the file to the computer or device below, or click Browse to choose a different
computer or device

Sendto: Bosun-note Browse... |

Use a passkey to ensure that you are sending the file to the comect device. The passkey
alzo protects the file from being viewed by others while it is sent to the other device.

Lze a passkey
0000

Passkey:

<Back | Net> |

Cancsl

108

Note

Select a computer to send the file to and click the
OK button.

Select Bluetooth Device

Phones and modems -

M| nada W Anyeal
wiil New device u’iJ New device

mn

Audio devices

590Plartronics o
2 Already connected

Computers (workstations, servers, laptops, PDAs)
s ~
. hlew device

> MNew device
@ If you dont see the device that you want to add. make sure that it is tumed on. Follow the
setup instructions that came with the device, and then click Search Again.

o

Enter a PIN in the Bluetooth PIN Code field and click
the Next button.

The Bluetooth PIN Code is a password used for
connecting two Bluetooth devices. The user just
enters the same PIN Code (E.g. same numbers) on
both Bluetooth devices to make the connection.

Click Browse, specify a file to be sent and click Next
button in the Select File to be Sent screen.

When the PIN input window appears on the computer
to receive the file, enter the PIN from Step 5.

When the FTP file access privilege request for the
file reception notification window appears, click the
notification window. If the Select Access Permission
window appears, click the OK button.



Usage Instructions

Bluetooth devices to be connected must be within a
3m (10 ft.) distance.

For a better communications environment, there
should be no walls or obstacles between the Bluetooth
devices.

You can connect to only one Bluetooth device at a
time for a phone connection, data syncing, electronic
business card exchange, FAX transmission/reception,
sound related functions, and serial port functions.

Using the network connection or file transmission
function, multiple Bluetooth devices can be connected.
However, since connecting to multiple devices may
slow down the data rate or make the connection
unstable, connecting to one device at a time is
recommended.

The Bluetooth function of a Bluetooth PDA, mobile
phone, mouse or keyboard may be turned off. To

use them in connection with a Samsung computer
supporting Bluetooth, you must check if the Bluetooth
function of the device to connect to is turned on.

For the procedures on turning on the Bluetooth
function of a device, refer to the relevant device
manual.

The services provided by Bluetooth devices may
vary depending on their capabilities. For the services
provided by the Bluetooth device, refer to the device
manual.
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Using Applications

Introducing Programs
CyberLink PowerDVD (Optional)
Samsung Update Plus (Optional)

Play AVStation (Optional)
Launching and Screen Layouts
Movie Station
Music Station
Photo Station

AVStation Now (Optional)
Start
Exit
Screen Layout

Play Camera (Optional)

11
114
116
118
118
119
123
127
131
131
131
131

132



I Introducing Programs

Using the software supplied with the Samsung computer, you can easily use functions and troubleshoot problems.
Try to use the software after learning about the basic use of the software. For detailed information, refer to the help

section of the corresponding software.

Before You Start!
Every software program may not be provided depending on your computer model.
In addition, the screen capture images may differ from actual ones depending on the computer model and software version.

0
Movie ,(. “

¥ - g kB

&

t{ é‘ P?)"”\i"iverDVf)7

The No. 1 DVD Experience on the PC

EXE

0@?0 00 90000 0@
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Multi Media Functions

m CyberLink PowerDVD (, &) (Optional)

To use this program, you have to install the program
manually using the additionally supplied System
Software Media (or other CD). & p. 114

B Play AVStation (*) (Optional)

Play AVStation is an integrated multimedia program
that enables users to enjoy better quality music,
photographs, videos, movies, etc. all with a single
program. & p. 118

B Play Camera (Optional)

Using this program, you can directly take pictures and

record video on the computer. & p. 132

Management Functions

B Samsung Update Plus (5) (Optional)

Samsung Update Plus is a software function that
examines and updates the Samsung software and
drivers installed on your Samsung computer to the
most recent versions. & p. 116

112

B Easy Network Manager (}

= ) (Optional)

Easy Network Manager is a program that enables you
to easily configure the network settings.

You can configure the network settings for each
location and you can also diagnose the network status
& p. 100

Easy Battery Manager (@‘) (Optional)

Easy Battery Manager is a power management
program that provides easy-to-use power management
and power saving settings so that the battery usage
time can be extended. El p. 146

Easy Display Manager (Optional)

Easy Display Manager is a program that displays
the changed setting on the screen when a setting is
changed by pressing the shortcut keys, and enables
changing the display mode through the Display
Settings window.

| =

e |I/lI}

Brightness

Example) The icon that appears when pressing the

Fn + ([1: ]) keys to change the screen

brightness.

Easy SpeedUP Manager (Optional)

This program enables you to select operation mode
when you need maximum system performance or low-
noise/low power consumption with one-click. & p. 46



Troubleshooting Functions

B SAMSUNG Magic Doctor ( _’")

SAMSUNG Magic Doctor is troubleshooting software
provided by Samsung Computer for system diagnosis,
and restoring the system.

The system diagnosis function enables users to
diagnose system problems without assistance from
others.
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| CyberLink PowerDVD (Optional)

CyberLink PowerDVD is a DVD player program.

Before You Start!

The CyberLink PowerDVD program is optional and may be not provided for some models.
If it is not installed on your hard disk drive, install it using the System Software media (or additional CD).

1 Insert a DVD title into the DVD drive. Then click the Play icon in the control panel of
CyberLink PowerDVD to play the DVD title.

Select PowerDVD and click the OK button.
After a moment, the DVD title will play.

& AutoPlay (e e

“~ - v/
PowerDVD

4 a4 DVDRW Drive (E) :
' FELLOWSHIP_EXT_D1 ! The No. 1 DVD Experience on the PC

[T] Always do this for DVD movies:

DVD maovie options

Play DVD movie
using Windows Media Player

Flay DVD movie
&' using Windows Media Center

0 Copy Disc or Play Movie P|ay Undock Player

W using DVD Suite

ﬂ Flay DVD Video Panel
using PowerDVD
General options If you click the Undock Player Panel button, the
Open folder to view files % program control panel transforms as follows.
J using Windows Explorer

Set AutoPlay defaults in Control Panel Note — CyberLink [E [ (][]

0:00:00
3 If the DVD title is not automatically played, click Start S B
> All Programs > CyberLink DVD Suite > Power ~=) | (B == =) (TS

DVD > CyberLink PowerDVD.

=
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Note

Detailed Usage
For more detailed usage, click Start > All Programs > Cyberlink DVD Suite > Power DVD > PowerDVD Help.

DVD Region Code

A DVD title has a region code according to the international specifications so that it can be played only in that specific
region.

DVD titles with a region code will only play on DVD drives and program for playing with the same region code.

A DVD drive is sold with an empty region code and the region code is set when the user inserts a DVD title into the drive for
the first time. Whenever a DVD title is inserted with a region code different from that of the DVD drive, the region code of the
DVD drive is automatically changed to the region code of the DVD title.

However, changing the region code of a DVD drive is limited to 5 changes. After that, the region code is permanently fixed
to the last region code. If you need to change the region code after changing the code 5 times, contact a service center.
Although a service center can help you in this case, you will be charged a service fee.
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| Samsung Update Plus (Optional)

Samsung Update Plus is software that examines and updates the Samsung software and drivers installed on your

Samsung computer to the latest version.

Before You Start!

To search for updates and update your computer using Samsung Update Plus, your computer must be connected to the Internet.

= The update search result may differ depending on your computer model.

Samsung Update Plus does not provide updates for applications installed after purchasing the computer.

Note

To update the software and drivers 2

Click Start > All Programs > Samsung > Samsung
Update Plus > Samsung Update Plus.

If this is the first time you are running the program,
a window will appear asking you if you agree to the

agreement in the window. Click Agree to use this
Note software.

116

If you click on Search for new updates, new
updates are searched for.

|2 Samsung Update Plus

Samsung

UpdatePlus

Samsung Update Plus automatically searches, downloads and installs the most optimal versions of
pre-installed Samsung software and drivers for your system. Please click on the 'Search for Updates'
button to begin searching for new updates.

View Installed Updates User Settings 'Sear(h for New uPdml Exit

'SAMSUNG




3 If there are available software or driver updates for

. . . Automatic update items displa
your computer, the available updates will be listed. " (ol : B

Select the required updates from the list and click on By default, your computer is configured to

tomatically search for updates. If there is a new
Note & Y
Install Updates to start the update. update available, this is displayed in the notification

area. Click the balloon help icon in the notification
area. Here you will be able to find the latest
available updates.

Samsung Update Plus ==
2]

There are 7 updates available.

Samsung Update Plus has found new updates for your
File size: 755.98KB

This hotfix is for fixing possbile error of that can be generated in MSVBME0.DLL while programs
created by Visual Basic are running.

updates.

0S Hotfix : Fixing msvbvm60.dll problem H systemn. Please click here to view the list of new

(@ Install (U Do Not Install

Pointing Stick Driver

File size: 224.12KE

Sorrento Pointing Stick Driver install

* System must be restarted after the installation of this update.
* This update must be installed separately from other updates.

) Install ® Do Mot Install 2

View Installed Updates User Settings ' Install Updates. I Exit

n Updates that must be installed separately.

If you select Install for an update item that must be
installed separately, a message appears informing
you of this. Follow the instruction message to
correctly install it.

Caution
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| Play AVStation (Optional)

Play AVStation is an integrated multimedia program that enables users to enjoy music, photographs, video, movies,
etc. using a single program.
This section describes the basic usage of Play AVStation.

Before You Start!

= The screens used in this manual may differ from actual screens according to the program version.
= For detailed usage, refer to the program help.
= TV Station is only available for systems supporting the TV function. This computer is not supported.

Launching and Screen Layouts

To launch the program, click Start > All Programs > Samsung > Play AVStation > Play AVStation.
Alternatively, double-click the Play AVStation icon(@f Jon the Desktop.

Resize Window And
_‘nuumui{ Menu =M - =[x '— .
Menu ) (L ( Exit Buttons
Movie ."  1a .,'3., _: Station Bar

Directory

FET = =
= &llVideo

Library

Actar
=Recorded TV|
= List Created b Me
= Latest Added list

oVD /YD

samsung 2 samsung 3 samsung 4

() —
s EDI a A P B M gt gt D 4 —
Movie
You can play a video (movie) file.
Music
You can play a music file or an audio CD.
Photo

You can view or edit a photograph (image), and also view the photographs in a SlideShow.
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Movie Station

Launch Play AVStation and click on Movie on the Station Bar.

W pLAY AVStation Menu - .. _ =M Bl : Mini Mode View
Movie A@gy ) 0= &

Directory

<8 Library
=al'ideo
Actar
=FRecorded TV
Movie Library = List Created by Me
= Latest Added List
VD 4 WCD

Movie List and
Thumbnail Window

samsung 1 samsung 2 samsung 3 samsung 4

Play Control
Buttons
EDI Button Play Highlight Button
(Enhanced Digital Image samsung 5
Setting)
< | " +
EDS Button ke sghich
(Enhanced Digital @ Eor ] = B gt | Volume Control
Sound Setting)
Capture Button Create Highlight/Chapter Button

e What is EDI (Enhanced Digital Image)?
EDI (Enhanced Digital Image) is visual quality enhancement technology developed by Samsung Electronics. You can view
clearer and sharper images by enabling the EDI function when watching TV or playing a movie on Play AVStation. To enable
Note the EDI function, click the EDI (/= ) button at the bottom of the TV or Movie Station.

n Some TV tuner and graphics cards are not supported by EDI.

e What is EDS (Enhanced Digital Sound)?
EDS (Enhanced Digital Sound) is sound quality enhancement technology developed by Samsung Electronics. You can listen
to clearer sound if you enable the EDS function when playing music or movie on Play AVStation.
To enable the EDS function, click the EDS ( ::= ) button at the bottom of Music or Movie Station.

119



Playing a Movie File

The procedures to play a movie file registered to the MOVIE Library are described below. For the procedures to register
files to the Library, refer to G p. 121.

1 Move to Movie Station and double-click All Video in the left menu pane.

Double-click a movie file.
The file is played.

= Playing a Video File not Registered to the Library
Click Menu > File > Open File, select a movie file to be played and click Open. The selected file is automatically registered
Note to the Library and played.
= Playing a Video File in Full Screen
1. Double-click on the current playback screen.
2. The movie is played in full screen.

In full screen, to view the movie at the default size, double-click on the current playback screen again.
= Capturing the Video Screen

Click on Capture Current Screen (E) below the You can view captured images in the Photo Station > Captured
Images folder. Captured images are saved in the C:\Samsung\Play AVStation\Data\Capture folder. You can change the
captured image folder by selecting Menu > Tools > Options > Capture.

120



Adding Videos to the Library Select a target folder and select Video Files option
in the Target File Type field.

The Movie Library is a library with movie files to be used
by Movie Station. The procedures to add movie files
saved on the computer to the Library are described below. 3 The movie files found in the selected folder are

You can add files or folders. As an example, the added to the Library.

procedures to add folders are described below.

) . The movie files used in Play AVStation are
Select Menu > File > Add to Library > Folder. automatically added to the Library.
Note
W pLAY AVStation Menu = l'an [
File(F) » Open File(0) Ctrl+ O
Edit(E) 3 Add to Library 3 File(F)
View(V) 3 File Information(T} Ctrl+1 Folder(0)
- Control(C) 3 New List(N) Ctrl+ G =
Directory Tools(T) , Create a new list with the selected items(P) =
o e o e 4 Folder Information(F) Cirl +Shift + 1
=4lVideo
e Exit(X) Alt + F4
~Recorded TV -
= List Created by Me
= Latest Added List
oD AVED
samsung 1 samsung 2 samsung 3 samsung 4
samsung 5
DS EDI o M PR M e O A —f—
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Highlight / Chapter Function

Using the Highlight function, you can watch a highlighted

part of a movie such as a sports or news item, etc. Using

the Chapter function, you can create chapters for a movie
and play the movie from any of the chapters.

3 To watch a highlight, double-click a file made and
click the Highlight icon at the bottom right of the
current movie file.

[=]m|<|a|x

" P eLav Avstation vens 7 °
J
[

N
Movie A @, yy W .
Music  Phota v

00:00:03 / 00:00:07

To the Lisi Screen Soccer / Highlight Play.

of specific standards depending on the target video.
Therefore, the result of the function may differ from
the user’s intention.

The Highlight/Chapter function works on the basis

Note

Select a movie and click Make Highlight/Chapter at
the bottom of the window.

W LAY AVStation Menu 7 =|m|-|o]x
(1)
Movie A @ 0 :nﬂm &1
i e — Chapters HighlightON/OFF
- 4 The highlight is played. If you click on a Chapter
thumbnail, the corresponding Chapter is played.

Make Highlight
P ugnight/ Craprer “ — |

Select the movie type (Sports, News, Other).
A Highlight / Chapter is created.
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Launch Play AVStation and click Music on the Station Bar.

Music Type

Music Library

Repeat Setting

Random Play
Setting

| P PLAY AVStation Meru -

f=lml= alx]]

( 2} Music Search

= List Crected by Mg
~Latesi Added List
! Audio CD

Repeat All = Shuffie

Play Control Buttons
EDS

EQ

123

: 2 @ m e
Music = W \
Movie  Photo v
ubject ¥ | Mood ¥ | Similar Tracks

CIWF Library [l] we KMoog  {Thie | st | Aimum | preference Dwration | ype |

—All Music

= Artist

= Album

~Genre

-+ Playlist Window

Volume Control



Playing an Audio CD 3 The CD is played.

The procedures to play an audio CD are described below.

Insert an audio CD into the CD drive. If a CD is already inserted in the CD/DVD drive,
select CD in the Audio CD folder of the Library and
Note double-click the title. The CD is played.

If the AutoPlay window appears, select Play audio
CD using Samsung PLAY AVStation.

4@ AutoPlay [E=REE

%3’ DVD RW Drive (E) Audio CD

[¥] Always do this for audio CDs:

Audio CD options

Play audio CD
using Windows Media Flayer

Rip music from CD
using Windows Media Flayer

Play audio CD
. using Windows Media Center

’ Play audio CD
using Samsung PLAY AVStation

General options

Open folder to view files
using Windows Explorer

Set AutoPlay defaults in Control Panel
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Playing a Music File

If a music file is registered to the Music Library, you can easily play the music file. For the procedures to register tracks to
the Library, refer to G p. 126.

1 Move to Music Station and double-click on All Music.

Double-click a music file.
The file is added to the playlist and played.

W PLAY AVStation Menu [=m - = x|
==
—
1 =
Music W @ m \
Movie Phota TV
Directory Subject ¥ Mood ¥ fmfg a
18 ibrary M| o | mosa fre st o [ — Duration | Tvpe |
~ Al Music TR ®  Somsung 1 PIierrdsy 2 Minutes 5. MP3
= Arfst
[ Album . .
I Gemre *

= List Craated by
= Latest Added List
{ Audio CD

RepeatAll= Shuffle | EDS | EQ

Play a Track not registered to the Library

Click Menu > File > Open File, select a music file to be played and click Open.
Note The selected track is registered to the Library and played.
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Adding Music Files to the Library

The Music Library is a library with music files used by

Music Station. The procedures to add music files saved

on the computer to the Library are described below.

You can add files, folders.

As an example, the procedures to add a folder are
described below.

1 Select Menu > File > Add to Library > Folder.

W pLaY Avstation Menu -

V)

= List Created by Me
= Latest Added List
Hudio CD

=M |- B8 X
File(F) 3 Open File(0) Ctrl+0
Edit(E) v Add to Library(A) 3 File(F)
View(V) 3 File Information() Ctrl+1 Folder(0)
Directory Control(C) 4 New List(N) Ctil+G Q
o Lovay Tools(T) 3 Create a new lst with the selected items(P) e
= Al Music Folder Information(F) CtrlsShift+1
= Artist Exit(X) Alt+F4
= lbum
-~ Gene

Select a target folder and select the Audio File
option in the Target File Type.

126

3 The music files found in the selected folder are

added to the Library. The music files are registered.

W pLAY Avstation Menu =[m|- =[x
o
Music o
\ Movie  Phote TV

Directory. oot v . a
(| vo | moos e st um Freference. Owation| Type:
-4 Music i m Ssamsung! FAPrAT  2Minutess. MP3
e 2 2 ooz Unnewn e
~Gerre 3 ®  samsung3 Yoetvedrt 3 Minutes S MP3
~list Created by

~Lotest Added List
3 Audio €D

The tracks played in Play AVStation are

automatically added to the Library.
Note



Photo Station

Launch Play AVStation and click on Photo on the Station Bar.

T
W pLAY AVStation Menu — N
0 5 =
/ |

Photo oW =
m Music  Movie v

Directory Category” | SimikrPhoto | | SimiarFace Event =

<= Library m—f— &

Photo Library — 72

-0

— Photo List and
Thumbnail Window

~Coptured Image
= List Created by Md
- Latest Added List

3

View and Edit
Button

Batch Edit Button SlideShow Button
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Viewing an Image

The procedures to view images registered to the Photo
Library individually and via a SlideShow are described
below.

For the procedures to register image files to the Library,
refer to @ p. 130.

Move to Photo Station and double-click on All
Images.

Double-click on an image. The selected image is
displayed in the Preview screen. Press the left and
right arrow keys to navigate through the images.

Slide Show

Edit Image Left and Right

Arrows

Zoom
Control

128

3 Click on To The list Screen to return to the list.

"

Note

Viewing an image not registered to the Library

Click Menu > File > Open File, select an image
file to view, and click Open.

The selected image file is registered to the
Library and displayed in the Preview window.

= Viewing images using the SlideShow function

Click the SlideShow button at the bottom of the
Photo Station.



If the Preview screen appears, click the Edit button

Editing an Image
at the bottom left. If the image editor screen appears,

You can change the shape of an image, edit an image edit the image using the Edit tools at the bottom of
or apply special effects to an image. The image editing the window.
functions are described below.
Click to switch to the

Click to save the

edited image Preview screen

W LAY Avstation Mena -

Move to Photo Station and double-click on All
Images.

Click on a folder which includes images, and the
images in the folder are displayed.

3 Double-click on an image or click the View and Edit
button at the bottom right to switch to the Preview

screen.

W PLAY AVStation Menu

Image Editor Window Edit Tools

Click on Original View to edit the image comparing it
to the original.

Note

5 You can save an edited image by clicking the Save
or Save As button.

Sfide Show  View and Edit

6 Click the Exit Editor button to return to the Preview
screen.
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Adding Images to the Library

The Photo Library is a library with image files to be used by Photo Station. The procedures to add image files saved on
the computer to the Library are described below.

You can add files, add folders.

As an example, the procedures to add folders are described below.

1 Select Menu > File > Add to Library > Folder.

W PLAY AVStation 1 - = m [
File(F) 3 Open File(0) Ctrl+ 0 i—
Edit(E) 3 Add to Library 3 File(F)
View(V) 3 Save(S) Cirl + S Folder(0)
Control{C) 3 Save As(A) Ctrl + Shift + S
Directory =
Edit Image 3 File Information(T} Crl+1 [
Al Tools(T) » New List(N) Cl + G
= Al Image
= Captured Image Create a new list with the selected items(P)
=List Created by e Folder Information(F) Ctrl +5Shift + 1
= Latest &dded List Exit(X) Alt + F4

Select a target folder and select the Image File option in the Target File Type field.
The image files found in the selected folder are added to the Library.

The image files used in AVStation are automatically added to the Library.
Note
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| AvStation Now (Optional)

AVStation Now is a multimedia program that enables you to easily enjoy pictures, music and videos.

If you press the AV(fz9) button when the computer is on,
AVStation Now will be launched.

If you press the AV(f]) button when the computer is off,
the computer boots up and AVStation Now will run.

Move the mouse pointer to the top of the screen and click
the Exit (E) button to exit AVStation Now.

Screen Layout

Each menu of AVStation Now is linked to a multimedia
program so that you can use the corresponding function.

Click on a menu to run the corresponding program.
For more detailed usage of each program, refer to the
online help of each program.

= AVStation Now menus may differ depending on
your computer model and some functions may
not be supported by your computer. In addition,
if a required program is removed or not installed,
the corresponding menu will not appear.

= TV Station is only available for systems
supporting the TV function.

= The screens used in this manual may differ from
actual screens according to the program version.
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AV Station Now /"

o)

Music: Play AVStation is launched and you can play a
music file or audio CD.

Movie: Play AVStation is launched and you can play a
movie.

Photo: Play AVStation is launched and you can view
photographs or image files individually or in a SlideShow.



| Play Camera (Optional)

Play Camera is a program that enables users to take still pictures or record videos using the camera installed on the
computer.

Before You Start!

= The program versions described in this manual are subject to change and the screen images and terms in this manual may differ
from actual ones.
= For more information on how to use the program, refer to the online help.

= Do not take pictures or record video of someone without their permission.
= Do not take pictures or record video in locations where photography is prohibited.
Note = Do not take pictures or record video in locations where you could violate another person’s privacy.

Click Start > All Programs > Samsung > Play

Camera > Play Camera. % If you right-click over the Preview window using the
Touchpad, you can set up the camera, resolution,
Note device and save folder.

_ _ Window Control
Preview Window and Exit Buttons

Place an object in front of the camera over the LCD

and click the Snapshot () or Record
(@) button. A still picture is taken or video starts
recording.

| Play Camera o] = ==

To stop a video recording, click the Stop (D)

Note button. The recording is stopped.

3 If you click the Open Folder () button, you can

view your stored pictures and videos.

- You can view a picture by double-clicking it.

Open Folder Rec - Since you cannot watch recorded videos using the
Help Play Camera, use a video playing program such as
Preview Snapshot Windows Media Player, Cyberlink Power DVD, etc.

to watch videos.
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LCD Brightness Control

You can adjust the LCD brightness in 8 levels.

Before You Start!

The LCD brightness is the brightest (Level 8) when the computer is running on AC power, and it becomes dimmer when running on
battery power.

Controlling the Brightness Using the Keyboard

Adjust the LCD brightness by pressing the Fn + ([t ]) key or the Fn + ([ ])) key.

The LCD brightness can change up to 8 levels and the brightness increases by 1 level when pressing the Fn + ([+:])) key
once.

% = Maintaining the changed LCD brightness even after turning the computer on again
To maintain the LCD brightness set by using the brightness control keys or through the Power Options, follow the
Note procedures below.
1. Turn the computer on and press the F2 key when the SAMSUNG logo appears on the screen to enter the BIOS Setup.
2. Select the Boot menu and set the Brightness Mode Control item to User Control.
3. Press the F10 key to save the settings and exit Setup.

= Saving battery power consumption

Decrease the LCD brightness when the computer is running on battery power or select Samsung Optimized in Easy
Battery Manager to save battery power consumption.

Easy Battery Manager is optional and may not be surpported depending on your model.

= Defective LCD Pixels

An LCD panel may include less than 4 defective pixels due to a limit in the manufacturing process and this does not affect
the computer performance. The computer’s LCD panel may have the same or similar number of defective pixels as other
manufacturer’s notebook computers.

Instructions for Cleaning the LCD

Clean the LCD panel with a soft cloth lightly moistened with computer cleansing detergent moving in one direction.
Cleaning the LCD panel with excessive force can damage the LCD.
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BIOS Setup

The BIOS Setup enables you to configure your computer hardware according to your needs.

Before You Start!

= Use the BIOS setup to define a boot password, change the booting priority, or add a new device.
Since incorrect settings may cause your system to malfunction or crash, take care when configuring the BIOS.

= The functions of the BIOS setup are subject to change for product function enhancement purposes.

The BIOS Setup menus and items may differ depending on your computer model.
Note

Turn the computer on.

When the booting screen (SAMSUNG logo) appears, press the F2 key to enter the BIOS Setup.

F2:SETUP.F12:PXE Boot ESC-Boot Menu
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3

Setup Menu

Advanced

After a moment, the BIOS setup screen appears.
The items in the BIOS setup may differ depending on the product.

Security

Item Specific Help

I~ Help

Help for the selected item
appears automatically.

System Time [18:21:53]
System Date [07/30/20804] <Tab>, <Shift-Tab>, or
<Enter> selects field.

Pimary Master bbb

Secondary Master bbb

CPU Type HRRBRRKR

CPU Speed H.BR GHz

Total Memory H{H MB

Slot1 Memory RHK MB

Slot2 Memory Not Installed

BIOS Version RRRRRKRA

MICOM Dersion hhhhh b
F1 g 2 FS/F6 F9
Esc > Enter F10

Setup Items




The BIOS Setup Screen

Advanced Security Boot Exit

Item Specific Help
System Time [10:21:53]
System Date [07/30/2004] <Tab>, <Shift-Tab>, or
) <Enter> selects field.
Pimary Master hhhh
Secondary Master bbb
Menu Description
Main Used to change the basic system and environment settings.
Advanced Used to configure advanced functions on your computer around devices and chipsets
Security Used to configure security functions, including passwords.
Boot Used to set the boot priority and other boot options

Exit Used to exit the Setup either saving the changes or not.




System Setup Keys

In the Setup, you have to use the keyboard.

Press to view the Setup Help.
Press to move up and down.

Press to change the item value.

Press to load the default Setup settings.

Press to return to a higher level menu or to move to the Exit menu.

Press to move to another menu.

Press to save the changes and exit Setup.




| Setting a Boot Password

When setting a password, you have to enter a password to use the computer or enter the BIOS Setup.
By configuring a password, you can restrict system access to authorized users only and protect data and files saved

on the computer.

Before You Start!
Do not lose or forget your password.

If you have forgotten your password, contact a Samsung service center. In this case, a service fee will be charged.

Setting a Supervisor Password

A Supervisor Password is required to turn the computer

on or to start the System Setup.

When setting a Supervisor Password, users other than a

supervisor cannot use the computer.

1 Select the Security menu in the BIOS Setup.

In the Set Supervisor Password item, press
<Enter>.

Main  Advanced RRLMIGITE Boot  Exit

Item Specific Help
Supervisor Password Clear )
User Password Clear Supervisor Password
HDD 0 Password Clear controls access to the
setup utility.
Set User Password En;er
Set HDD 0 Password [Enter]
Password on boot [Enabled]
Fixed disk boot sector [Normal]
F1 14 F5/F6 F9
Esc > Enter F10

Enter a password, press <Enter>, re-enter the
password for confirmation, and press <Enter> again.
The password can be up to 8 alphanumeric
characters. Special characters are not allowed.

Set Supervisor Password

Enter New Password | [ |
Confirm New Password [ |

When a message confirming the password
configuration appears in the [Setup Notice] window,
press <Enter>.

The supervisor password has been set.

The supervisor password is required to turn the
computer on or to enter the BIOS Setup.



Setting a User Password

Users can start the system with a user password, but
cannot enter the System Setup. By doing this, you can
prevent other users from entering Setup.

Before configuring a user password, a supervisor
password must have been configured. Deactivating the

supervisor password also deactivates the user password.

In the Set User Password item, press <Enter> and
complete the procedures from Step 3 of Setting a
Supervisor Password.

Setting up a Hard Disk Drive Password
(Optional)

A supervisor password must be set using the Set
Supervisor Password menu.

If you set a password for a hard disk drive, it cannot be
accessed from another computer.

Press Enter in the Set HDD 0 Password item and define
a password as described in Step 3 of the Setting up the
Supervisor Password.

The hard disk drive password setting function is
not provided for some models.

Changing the hard disk drive password

For security purposes, you can only change a hard
disk drive password after restarting the computer
by pressing the computer Power button.

If you cannot change the hard disk drive password
or the HDD Password Frozen message appears
when entering the BIOS Setup and then selecting
Security > HDD 0 Password, press the Power
button to turn the computer on again.
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Setting Up a Boot Password

To setup a boot password, the administrator password
(Set Supervisor Password) should be set in advance.

Set the Password on boot item to Enabled. Once a boot
password is set, you have to enter a password to boot up
the computer.

Deactivating the Password

Press <Enter> on the password to be deactivated.
For example, to deactivate a supervisor password in
the Set Supervisor Password item, press <Enter>.

In the Enter Current Password item, enter the
currently configured password and press <Enter>.

Leave the Enter New Password item field empty,
and press <Enter>.

Leave the Confirm New Password field empty, and
press <Enter>.

In the [Setup Notice] window, press <Enter>.
The password is deactivated.



Changing the Boot Priority

The default boot priority of your computer is the CD-ROM first, then a removable device and then the hard disk drive
in this order.

By default, the highest boot priority device is set to the CD-ROM/DVD drive. As an example, the procedures to
change the highest boot priority device to the hard disk drive are described below.

Select the Boot menu in the BIOS Setup. Press the down key (|) to move to the IDE HDD
itemand press the F6 key to move up to the top item.

Boot Device Priority

Press <Enter> on the Boot Device Priority item. o :
Boot priority order:

VY IDE CD : XXXXXXXXXXXXXXXXXXX
V¥ IDE HDD : SAMSUNG XXXXXXX

PhoenixBI0S Setup Utility ¥ USB KEY : Not Installed
Main  Advanced  Security [N v USB CDROM : Not Installed
V¥ USB FDC : Not Installed

) Boot Device Priority Item Specific Help ¥ USB HDD : Not Installed
NumLock [off] Pp— V¥ PCIBEV : Not Installed
Enable Keypad [By NumLock] o v
Summary screen [Disabled]

Boor-time Diagnostic Screen [Disabled]
PXE OPROM [Only with F12] Excluded from boot order:
Brightness Mode Control [Auto] ¥ USB ZIP : Not Installed
Wireless Device Control [Always On] -

¥ USB LS120 : Not Installed
Smart Battery Calibration

Press the F10 key to save the settings and exit
B Seivem  mvwwe  Seewaim Setup. The highest boot priority device is now set to
the Hard Drive.
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Upgrading Memory

One or more memory modules are installed on the computer.
There are 2 memory slots. One is inside the main board and the other is at the bottom of the computer.
You can only add or replace memory to and from the memory slot at the bottom of the computer.

Before You Start!

= Replace or install new memory only after shutting the computer down completely. Do not replace or install memory when the
computer is in Sleep mode.

= Disconnect mains power and remove the battery before continuing.

= To utilize the dual channel feature, using memory modules with the same specifications (of the same capacity and from the same
manufacturer) is recommended.

= Only use the same type of memory as specified in the Product Specification

Adding a Memory Module Insert a new memory module into the memory slot at
an angle of approximately 30 degrees aligning it to
Remove the screw on the memory compartment the angle of the memory slot.
cover at the bottom of the computer using a screw
driver.

Fixing Screw
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Push the memory module down so that it is Close the memory compartment cover and fasten

completely fixed. If the memory does not fit easily, the screw.
push the memory module down while pulling the
memory module latches outward.

Removing a memory module

Pull the memory module latches outward. The
Note memory module will pop up.

Remove the memory module out at an angle of 30
degrees.
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Battery

Please refer to the following instructions when running the computer on battery power without connecting the AC
power. A Lithium-lon smart battery is supplied with this computer.

Before You Start!
Carefully read and follow the precautions printed on the battery before using the battery.

Precautions
Use only chargers specified in the User Manual.

Caution Never heat the battery pack, put it near or in a fire or use at a temperature higher than 60°C, as this may cause fire.
Never cause a short circuit between the battery pack terminals or disassemble the battery pack.
Carefully read and follow the precautions printed on the battery and the safety instructions in the User Manual before using the

battery.
Please refer to the system operation environment (Z] p. 188) of this manual and operate and store the battery at room
temperature.
Shutdown the system, close the LCD panel and To install the battery again, slide the battery into the
place the computer upside down on a flat surface. system.

The battery latches move inwards and fix the battery

automatically.
Pull the two battery latches outwards (Er\), then

remove the battery.

Check if the battery latch has been moved inwards.
Note
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Attach the battery and connect the AC adapter to the
DC-in jack of the computer.
The battery will then start charging.

When charging is complete, the Charge LED turns

green.
Status Charge LED
Charging Amber
Charging complete Green
AC adapter not connected Off

You can view the battery charge status by completing the
following procedures.

To use the shortcut key to view

Press the Fn + () keys on the keyboard. The
remaining battery charge (%) will displayed for a moment.

You can only view the charge status in this way when
Easy Display Manager is installed on your computer.
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To view on the battery

Separate the battery and press the PUSH button inside
the battery. The remaining battery charge (%) will be
displayed.

Battery Warning

Note

= You will hear an alarm when the remaining
battery charge reaches below 10%.
In this case, connect the AC adapter or turn off
the computer and install a fully charged battery.

If the battery residual amount is 3~5%, the
computer automatically shuts down after saving
the data. The battery residual amount may vary
depending on the computer model.

Battery Usage Time Information

A battery is an expendable supply, so when using it over
a long time, the capacity/battery life is shortened. If the
battery life is reduced to under half of its initial time, we
recommend purchasing a new battery.

For long periods of not using the battery, keep the battery
after discharging it. This extends the battery life time.



Extending the Battery Usage Time

Decreasing the LCD Brightness

Press the Fn + () keys on the keyboard to decrease the LCD brightness to extend the battery usage time.

Using Easy Battery Manager (Optional)

Easy Battery Manager is a power management program that enables using the battery power efficiently. You can select

an optimized power mode according to your requirements.

Easy Battery Manager is optional and may not be surpported depending on your model.

Note

Click Start > Control Panel > Hardware and Sound > Power Options.

Alternatively, right-click the power measuring device icon () in the notification area of the taskbar and select Power

Options.

2 If the following screen appears, select one of the modes.

il [

Select a power plan

Power plans can help you maximize your computer's performance or conserve energy. Make a plan
active by selecting it, or choose a plan and customize it by changing its power settings. Tell me more
closing the lid about power plans

Plans shown on the battery meter

a power plan

@ Samsung Optimized
vhen to turn off the Change plan settings

hen the computer (©) Power saver Battery life; 000000
Change plan settings Performance: 98

@ Multimedia
Change plan settings

Show additional plans

e

Samsung Optimized

Multimedia



Samsung Optimized

This mode is appropriate for normal conditions. It maximizes the system performance when the computer is running on
AC power while maximizing the battery usage time when the computer is running on battery power.

Multimedia

This mode is appropriate for a multimedia environment that requires maximum system performance. Therefore, the
battery usage time may be reduced in this mode.

Using the Easy Battery Manager power options

To use the Easy Battery Manager power options after reinstalling Windows, you have to install the Easy Battery Manager
Note manually using the system software media.

Since power options in Easy Battery Manager aim at maximizing the battery usage time, programs requiring high performance
may slow down when using the battery.

In this case, it is recommended connecting the AC adapter or selecting Power Saver.
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Using the Battery Calibration Function

When charging/discharging the battery repeatedly for a
short time only, the battery usage time may be reduced by
the difference between the actual battery charge and the
remaining charge display.

In this case, the actual battery charge and the remaining
charge display will be the same by discharging the battery
completely using the Battery Calibration function, and
then recharging it again.

Disconnect the AC power adapter after turning off
the computer.

Restart your computer and press the F2 button when
the Samsung logo appears, to start the BIOS Setup.

Move to the Boot > Smart Battery Calibration item
using the direction keys and press <Enter>.

PhoenixBI0S Setup Utility
Main  Advanced  Security LT

Item Specific Help
NumLock [off] gEIte-g:‘:VStem boot
Enable Keypad [By NumLock] DHCHS,
Summary screen [Disabled]
Boot-time Diagnostic Screen [Disabled]
PRE OPROM [Only with F12]
Brightness Mode Control [Auto]
Wireless Device Control [Always On]
Smart Battery Calibration
Help Select Item Change Dalues Setup Defaults
Exit Select Menu Select » Sub-Menu Save and Exit
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Highlight Yes in the Battery Calibration
Confirmation window and press <Enter>.

The Battery Calibration function is activated and

the battery is forcefully discharged. To stop the
operation, press the (Esc) button.

This operation requires 3~5 hours depending on the
battery capacity and the remaining battery charge.



Using the Security Lock Port

You can connect a Kensington lock to the Security Lock port to prevent your computer being stolen when you have to

use the computer in a public place.
To use this feature, you have to purchase the Kensington lock additionally. To use the Kensington lock, refer to the

product manual.

Tie the Kensington lock cable to a fixed object and install the other end of the cable to the Security Lock port.

149



Chapter 7.
Windows Media Center

About Package Contents and the Program Guide 151

Connecting and Setting Up Media Center 152
Optional Devices 152
Using Media Center 156
Start Screen Layout 156
Pictures + Videos 157
Music 161
TV + Movies 165

Windows Media Center is provided for some versions of Windows Vista only.
Therefore, this chapter is for models with Windows Media Center only.



| About Package Contents and the Program Guide

About the Package Contents

The package contents of your Samsung computer may differ depending on the computer model.

The Media Center remote control, external-type remote control sensor and TV tuner card are not supplied with your
computer and the devices are not required to use Media Center.

However, if you purchase and connect the devices, you can more easily use the various Media Center features.

About the Program Guide

An electronic TV program guide, the Electronic Program Guide (EPG) is provided by the EPG provider and the contents
of the EPG may differ from the actual TV program depending on programming changes by the EPG provider or broadcast
station.

= You can use the Media Center TV function only when there is an installed TV tuner card.

Not = The contents of this manual are subject to change for product improvement purposes.
ote




| Connecting and Setting Up Media Center

The basic usage of Media Center for Microsoft Windows Vista Home Premium is described below.

Before You Start!

= This manual will describe procedures assuming that you are using Media Center with a mouse.

= Since Media Center supports the use of a mouse, keyboard and remote control, in this manual, [Select] means clicking with the
mouse or pressing the corresponding button on the remote control.

Optional Devices

The remote control, external-type remote control sensor and TV tuner card are not essential for using Media Center.
Since these devices are not supplied with your Samsung notebook computer, you have to purchase them additionally if
necessary.

Remote Control

Using the Media Center remote control, you can use Media Center more conveniently over a short distance.

External-Type Remote Control Sensor

To use Media Center using a remote control, you have to install the remote control sensor on the computer.
When purchasing a remote control, purchase an external-type remote control sensor at the same time.

m Connect the external-type remote control sensor to the USB port of the computer and turn the sensor so that it faces
the remote control.




TV Tuner Card

Using a TV tuner card, you can watch and record TV
programs.

Some models have built-in TV tuner cards. This manual
describes their usage assuming your computer has a
built-in TV tuner card.

n There are two types of TV tuner cards, built-in
and external types, and they may not support a
Caution recording function depending on the model.

Connecting Devices

» Connecting an external-type remote
control sensor

Connect the external-type remote control sensor to the
USB port of the computer.

» Connecting to the Internet

To view the TV Guide or to move to Media Center sites in
Media Center, you have to connect to the Internet.
Connect the network (LAN) cable to the LAN port of the
computer.

If the computer is not connected to the Internet, you
cannot use the TV Guide (Channel Information) and
Caution the Online Spotlight functions.

» Connecting the TV antenna
To use the Media Center TV function, you have to connect
the TV antenna to the TV tuner card.

If your computer has a built-in TV tuner card, connect the
TV antenna cable to the TV Antenna Input port.

If you do not have an installed TV tuner card, you

cannot use the TV function.
Note



Media Center Setup 3 If the following start screen appears, select the
installation option.

Connect all necessary devices and setup Media Center.

You have to complete the settings to use Media Center. Express Setup enables you to use the basic
functions of Media Center when clicking OK.

However, you cannot use TV and Internet related
functions using Express Setup.

Custom Setup allows you to configure all settings
including TV and Internet settings. If you click OK,
the Setup Wizard starts.

1 Turn the computer on.

Click Start > Windows Media Center or Start > All
Programs > Windows Media Center.

Internet
¢ Internet Explorer

To get started with Windows Media Center, select one of the
following setup options:

~&} E-mail Samsung @ Express setup

LIE Windows Mail

Custom setup

Documents Run setup later

;r Welcome Center

@ Windows Media Center
= Music
m Windows Media Player
Games
Eﬂ Windows Photo Gallery
Search

8‘8 Windows Live Messenger Download Foors Hems

Pictures

m” Windows DVD Maker Computer

—
| g=i
:':f Windows Update Network

To setup the TV or Internet after an Express Setup,

select Tasks > Settings > General > Windows Media
e Center Setup in the Media Center start screen and
Connect To Note 1Ine

setup the following items.

Control Panel
Default Programs

»  All Programs Help and Support

Start Search el |

"




4 If you have selected Custom Setup, continue with

. . . . Changing the Media Center settings
the setup according to the Setup Wizard instructions. % 2] } : _
You can change the settings by selecting Tasks
If there are no installed TV tuner cards, the TV Note > Settings in the Media Center start screen after
related setup steps will appear during the Media completing the Configuration Wizard.

Center setup.

In addition, if the computer is not connected to the
Internet, you cannot setup and use the TV Guide
(Channel Information).

5 When the Media Center setup is complete, click
Finish.
Now you can use the Media Center.

You Are Done!




| Using Media Center

The descriptions of the Media Center start screen and basic functions will be given below.

Start Screen Layout
Before You Start!

If you selected Run Setup Later in the Media Center start screen or did not complete the Setup Wizard, the Setup Wizard screen
appears when launching Media Center.

If you complete the setup, the Media Center start screen appears.

Click Start > Windows Media Center or Start > All Programs > Windows Media Center.

Move to the Media Center Start Screen

Move to the Exit Media
Previous Screen Center
Resize

Pictures + Videos

picture Iibrary play all video lib

Move to the Next
Menu Iltem

Play Control
Buttons




Pictures + Videos: You can view pictures, images and
video files.

Music: You can listen to music files, audio CDs and the
radio.

TV + Movies : You can watch and record TV programs
and play DVD titles.

Online Media: You can access all kinds of multimedia
content over the .

Tasks: You can change the Media Center settings.

Navigation Arrow: If you move the mouse pointer over
the arrow, you can navigate through the menu in the up,
down, left and right directions.

The Menu and Play Control buttons appear for a
moment only when moving the mouse pointer. The

Media Player window size decreases if you perform
Note another task after playing a media file.

Pictures + Videos

In Pictures + Videos, you can view pictures and videos
registered to the Media Center library.

In addition, you can also view files not registered to the
library by registering them, as well as viewing files on a
removable disk.

Registering to the Library

The procedures to register files to the library are
described below.

Launch Media Center, and select Pictures + Videos

> Picture Library or Video Library.

When you run it for the first time, an Add window
may appear. In this case, you can add files

Note according to the instructions on the screen.

In the library menu, right-click and select Library
Setup.

Burn

View Small

"Library Setup

Settings




3 If the Library Setup screen appears, select Add Viewing Pictures and Images

Folder to Watch.
The procedures to view pictures and images registered to
the library are described below.

Specify the path for the folder according to the

instructions on the screen. Picture and image files are saved in the Computer
% > Local Disk (C:) > Users > User Accounts >

Picture Folder or Computer > Local Disk (C:) >
Note Users > Public > Public Pictures folder.

5 If the following screen appears, click Finish. You can

view the newly added folder in the Picture Library or Launch Media Center, and select Pictures + Videos.
Video Library. 1

Library Setup Windows Medis Center (@

2 Select Picture Library.

Add folders

Center will add these folders:

When you run it for the first time, the Setup Library
window may appear. In this case, click the No

Note button.

3 Select a folder with picture files.

< folders >

Sample Pictures

Public Pictures : Sample Pictures



If you select a picture, the picture is displayed in full
screen.

You can view another picture by using the Play
Control buttons or the direction buttons on the
keyboard.

To view pictures in a SlideShow, click on Play
SlideShow.
Alternatively, select Pictures + Videos > Play

All. Then the pictures in the registered folder are
displayed in a random order.

Viewing Videos

The procedures to view videos registered to the library are
described below.

Video files are saved in the Computer > Local Disk
(C:) > Users > User Accounts > Video Folder or

Computer > Local Disk (C:) > Users > Public >
Note  pyplic Video folder.

1 Launch Media Center, and select Pictures + Videos.

2 Select Video Library.

When you run it for the first time, the Setup Library
window may appear. In this case, click the No

Note button.

Select a folder with video files.
If you select a video file, the video file is played.

< folders >

A .#
5§
he

i

Sample Videos

Public Videos : Sample Videos



Viewing Pictures and Videos Saved on 3 After a while, a window notifying you that new media
Removable Media has been found appears. Select View Pictures or
View Videos.

The procedures to view pictures, images and videos

saved on removable media in Media Center are described
below.

C]
1 Launch Media Center. R vt to do

Take no action

Play music

Import pictures and videos

o

. . . . View videos
Insert a removable media with picture, image or

Sync to a device

video files.
Removable media refers to a CD, DVD, USB flash
memory, memory card, etc.

4 If the file list appears, select a file.

To view pictures saved on a digital camera, connect

the digital camera and the computer using a USB
Note cable.

5 View the picture or video.




In Music of Media Center, you can play music files or
audio CDs. In addition, you can rip the tracks of an audio
CD onto the computer and play them later individually or
by using a playlist.

Playing an Audio CD

1 Launch Media Center.

Press the Eject button of the CD-ROM drive to open
the CD tray and insert an audio CD. The tracks on
the CD are played automatically.

Ripping an Audio CD

1 Launch Media Center.

2 Insert an audio CD into the CD-ROM drive and play
the CD.

Select Copy CD at the bottom left of the Music
Player window.

Note

Track 1
Track 2
Track 3
Track 4
Track 5

Track 6

Track 7

When running the Rip CD function for the first time,
the Ripping Options appear. Configure the ripping
options according to the instructions on the screen,
and complete the following procedures. From the
second time the program is run, the setup options
are omitted.



4 If the Rip CD window appears, click Yes.

Ripping a CD begins by showing rotating CD icon

5 on the right side that indicates ripping a CD is in
progress. When ripping is complete, the ripping CD
complete message appears.

The ripped tracks are displayed in the Music >
Music Library of Media Center and in the Library of

Windows Media Player. The ripped tracks are copied
Note to Start > Music of the Desktop as album files.

To change the folder to save the ripped tracks to,
launch Windows Media Player and right-click over
the top taskbar and select More Options > Rip
Music > Rip music to this location from the pop-
up menu.

Playing Ripped Tracks

1 Launch Media Center, and select Music.

2 If you select Music Library, the album list appears
including the ripped album.

< albums >

b e

Unknofvn Album (11/27/2006 4:1

Ripped music albums

3 Select an album to be played and click Play Album
in the left pane.

4 The album is played.




Using Playlists

You can easily create, manage and play a playlist with
ripped music albums and music files downloaded from the
Internet.

1 Launch Media Center, and select Music > Music
Library.

2 You can search for a music file by selecting the
album, artist, genre or song at the top.
If you select Playlist > All Music, all registered
music files are listed.

3 Select the music files to be added to the playlist and
click Add to Queue in the left pane.

The + mark starts blinking at the bottom left of the
Media Player window and disappears the selected
music files are added to the queue.

MUSO KO
Habib Koite & Bamada

AABIE KO

2 tracks, 9:45, 1995

| Ka Barra (Your Work)

(T i o —

Media Player Window

5 Select the Media Player window at the bottom left
and click View Queue.




6

Select Save As Playlist, enter a playlist name and
select Save. If you have a remote control, you can
enter a name using the numeric buttons on the
remote control.

PLAYLIST

Use your keyboard or the numeric keypad on your
remote to enter the name of the playlist.

@' abc def
1 2 3
ghi jkl mno

4 5 6
pars tuv WXYZ

7 8 9

0
MODE
utton to delete letters

Use the CH +/- buttons to change to a different

To play the saved playlist, select Media Center >
Music Library > Playlist, select a playlist and click
Play.

If a music file appears in the Media Center
even after the file has been deleted

If you deleted a music file, you must also
manually delete the file from the Media Center
playlist.

Deleting a playlist from Media Center

Select Media Center > Music Library > Playlist,

select a saved playlist and click Delete. Then the
selected playlist is deleted.



Before You Start!

The TV function is only available when a TV tuner card is
installed on your computer.

TV + Movies Menus

Live TV: You can watch live TV
programs.

live tv

Recorded TV: You can watch
recorded TV programs.

recorded tv

Guide (TV Broadcast Program Guide - EPG)
You can view the TV program guide. You can watch or
record live TV programs and reserve a recording.

Play DVD: The DVD title
appears.

play dvd

Search: You can search for a program by the title,
keyword or genre.

What is a TV Program Guide - EPG?
% An Electronic Program Guide (EPG) is a TV program
Note guide. You can select a program and view detailed
information on that program or easily reserve a

recording. The guide information is updated by
Media Center more than once a day.




Playing a DVD

The procedures to watch a DVD title are described below.

1 Launch Media Center.

Press the Eject button of the DVD drive to open the
tray and insert a DVD title.

If you insert a DVD title without starting Media
% Center, the Auto Play selection window appears.
Select Play DVD Video using Media Center and

Note
click OK.

3

After a moment, the DVD menu is displayed.
It the DVD menu is not automatically displayed,
select Play DVD in the start screen.

play dvd

Sy
(o

Select Watch Movie or Play from the DVD menu.
The DVD title is played.

If you move the mouse, the Play Control buttons
appear. Using the Play Control buttons, you can play
the DVD from a particular point or stop playing the
DVD.



Online Media

You can access more online content through Online
Media.

Online Media is a service provided by content providers
via the Media Center. You can enjoy all kinds of
multimedia content such as movies, news, sports, etc.
over the Internet.

= To use Online Media, your computer must be

connected to the Internet.

= For problems encountered while using Online
Note Media, contact the corresponding online service
provider. Online Media content services are not
the responsibility of the computer manufacturer.
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Using McAfee SecurityCenter (Optional)

A computer virus is a program that damages computer files and information saved on a computer. A computer
is infected by an already infected file or by another computer over the Internet. Let’s learn how to use McAfee
SecurityCenter in order to scan and remove viruses and to protect your computer from various threats on the

Internet.

Before You Start!

m When McAfee SecurityCenter is run for the first time, the Registration screen appears. Register according to the instructions on the
screen. You have to register the software to protect the PC with the latest security information.

m If you cannot find McAfee Security Center icon on the Taskbar or a shortcut icon on the Desktop, then double click McAfee Web
Essentials icon and install the program.

m If you install McAfee SecurityCenter and another anti-virus program (e.g. Norton Internet Security, Kaspersky, etc) on the same
computer, your computer performance may become degraded and your computer may not be protected from threats due to a
conflict between the programs. It is highly recommended installing only one security program.

Scanning and Curing Viruses If a virus is found, remove the virus according to the
instructions on the screen.

Click Start > All Programs > McAfee > McAfee

SecurityCenter.
If a virus is found, remove the virus according to the

instructions of the Restoration Wizard.

Click Scan from the left pane of the program.

To protect yourself against the latest viruses, update
% McAfee SecurityCenter regularly.

m ag
McAfee’ SecurityCenter * rep Note Connect to the Internet and click the Update icon
(| © ueane ) to update.
e Update
Am I Protected? Yes
Q “our computer protection services are enabled and up-to-date. No action is required.
Scan

Common Tasks Computer & Files Click. any categary on the left to view detalls,

> Home Protected
Yiew Recent Events
Manage Metwiork.
Wantain Computer @ e )
Backup and Restors Files
Lockdown Firewal
Restore Firewall Defaults @ E-mail & IM @

Protected

Manage Wireless Networks
Parental Controls
@ Enabled @

Components Installed . N
SecurityCenter Information

FyRusSoan Update Check: 7/13/2008
- Personal | Firewal Last Scan: 7/7/2006
More... Subscription Expiration: 7/31/2006

@) corfigure (3) view Detalls
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Using Samsung Magic Doctor (Optional)

Magic Doctor is troubleshooting software provided by Samsung Computer. A user can diagnose system problems via

one-click or by selecting diagnostic items.

Before You Start!

The screens used in this manual may differ from actual screens according to the program version.

Diagnosing the System

Diagnosing the System is a function to check system
connections and diagnose problems affecting to system
operation and solve it.

Click Start > All Programs > Samsung > Samsung
Magic Doctor > Samsung Magic Doctor.

Click on Diagnose the System to start diagnosing
the system.

1_‘ Samsung Magic Dactor

SAMSUNG

MagiclDoctor

The Samsung Magic Dactor program diagnoses the system and fixes any problems found.
To run the program, click the [Diagnose the System] button.

Restore the System Diagnose the System Exit

170

When the system diagnosis is completed, the
diagnostic result appears. If problems are found,
click the Cure button to correct the problem.
Samsung Magic Doctor starts the corrective
operations.

[ * Samsung Magic Doctor

Problems found by the diagnosis.

Network device disabled.
Firewall has been disabled.
McAfee VirusScan not installed.

Select items to be fixed and click the [Cure] button.

Restore the System Cure Exit

I_F\t-_ll




Viewing My Computer Information

You can view detailed information about your computer in Samsung Magic Doctor.

Click on the icon in the shape of a monitor at the bottom of the main program screen to view detailed information about
the computer.

L‘ Samsung Magic Doctor M | System Information ﬂ

System Purchase Date : Unknown

CPU: Intel(R) Pentium(R) D CPU 3.00GHz
BIOS : Phoenix, E3PL S/M : 123490EN400015
RAM : 2,00 GBytes

HDD : (C:) 5243 GBytes (D) 27.60 GBytes

-
Magic < HOD capacty i bt change because curenty bing

used area by the system is excluded.

SAMSUNG

[Graphics Driver Info]
Manufacturer : NVIDIA  Version : 7.14.10.9677
The Samsung Magic Doctor program diagnoses the system and fixes any problems found. Driver Info : NVIDIA GeForce 6200 TurboCache(TM) (Microsoft Corporation - WDDM)
To run the program, click the [Diagnose the System] button, .
[Sound Driver Info]
Manufacturer : Realtek  Version : 6.0.1.5302
Driver Info : Realtek High Definition Audio

[Network Driver Info]
Manufacturer : Intel  Version: 9680
Driver Infe : Intel(R) PRO/1000 PL Network Connection

Restore the System Diagnose the System Exit

2 ) =
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Reinstalling Software

You can reinstall software using the System Software Media, when a device driver or computer application is not

working properly.

Before You Start!

When software is not working properly, it is recommended removing the software using the Add or Remove
Programs of the Control Panel and reinstalling the software using the System Software Media.
The System Software Media is supplied as a CD or DVD depending on your computer model.

Running the System Software Media

The System Diagnosis function enables users to diagnose
the system connectivity, any system problems and resolve
these problems.

Insert the System Software Media into the CD
drive. If the Auto Play window appears, select Run
SoftwareMedia..... in the Install or Run Program
field.

In the User Account Control window, click Allow.

If you are not logged in with an administrator
account, you have to enter an administrator

Caution Password in the User Account Control window.

172

The System Software Media will launch.
Select an instillation option to start the installation.

System Software Media E@

Samsung

System Software Media

Whatis SYSTEM SOFTWARE MEDIA?

SYSTEM SOFTWARE MEDIA is a CDIDVD that is provided by Samsung Computers to enable

the easy re-installation of drivers and software in case of system crash.

B

Standard Minimum Custom

Cancel




} Standard Installation If you select this option, programs not currently installed on the computer are listed.

If you select this option, programs are listed that need to be installed on the computer (drivers,
Windows updates, etc.).
You can conveniently use this option, when you need to install essential programs only.

> Minimum Installation

If you select this option, you can select the programs to be installed.
You can conveniently use this option, when you need to install an individual driver or
program that is causing a problem.

’ Custom Installation

If the Start Standard Installation window appears,
click the Yes button.

The drivers and programs, which were installed in
the computer when you purchased the computer, are

As an example, the installation procedures for the installed again.
Standard Installation options are described below.

Installing Software

Note
The Software installations was completed window
Select Standard Installation in the System appears
Software Media main screen. If you click Yes, the computer is restarted.

System Software Media

Samsung

System Software Media

What is SYSTEM SOFTWARE MEDIA?

SYSTEM SOFTWARE MEDIA is a CD/DVD thatis provided by Samsung Computers to enable

the easy re-installation of drivers and software in case of system crash

B v &

Standard Installation Minimum Custom

Cancel
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Q&A

This section provides information on possible problems, solutions and other references for using the system.

The LCD screen is too dark or too bright.

Turn the LCD backlight on or adjust the LCD
brightness.
Press Fn + (7 4 |) to turn the LCD backlight on or

press Fn + () or Fn + () to adjust the LCD

brightness.

The screensaver is activated while Media Player
is playing a movie or video clip.

Unselect Library > More Options > Player > Allow
screen saver during playback in the Media Player.

In the following cases, the screen blinks or there
is noise for a short time.

Click the Graphics Related tab, Change
Resolution, Change Display Device, Remove the
AC Adapter, Restart the System, Change Power
Scheme.

This may happen while the video driver is examining
the connected device. While the detection process
is busy, any connected display devices may blink or
some noise may occur.

174

When | connect a projector, and change the
settings to display the screen image on both the
LCD and the projector by pressing the Fn+

(), the screen is not displayed properly.

Press the Fn + () keys again.

If the problem continues even after pressing the key
combination, this is because the current resolution is
too high and is not supported by the projector. In this
case, change the resolution to 1024x768 pixels.

When | connect a projector, the taskbar at the
bottom of the screen is not displayed on the
projector.

This occurs because a WXGA LCD supports a
resolution of 1280x%800 pixels but the resolution is
not supported by the projector. In this case, change
the resolution to 1024x768 pixels (recommended).



The shortcut icons are not displayed on the
screen even if | press the shortcut key.

The shortcut icons only appear when the Easy
Display Manager program is installed.

| have connected a monitor (or projector) to
the computer, but the colors on the monitor are
abnormally displayed.

Check if the monitor and computer are properly
connected with the signal cable and reconnect the
cable if necessary.
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| cannot hear the modem

A1 Check if the phone line is properly connected to the
modem.

A2 Check if the modem driver is properly installed.

© Click Start > Control Panel > System and

Maintenance > Device Manager > Modem
and then check if the model is not marked with
a yellow exclamation mark. If it is marked with
an exclamation mark, it means that the modem
driver is not properly installed. In this case,
remove the installed driver and install the driver
again.

If the modem is not marked with a yellow
exclamation mark, double-click the installed
modem and select Diagnosis tab > Query
modem to diagnose the modem. If there is no
reaction to the command, it means the modem
is out or order.

In this case, restart the system or reinstall the
modem driver and then diagnose the modem
again.

(Close all applications using the modem before
diagnosing the modem.)



When you are unable to make a call when using a
switchboard

In general, the dial tone of a switchboard or a digital
phone switching system is not continuous unlike that
of a PSTN line. Therefore, the modem may not make
a phone call as it misreads the dial tone as a busy
tone. In this case, perform the following.

Use the AT Command

Add the ATX3 command for initialization.
Alternatively, enter the ATX3 command first before
make a phone call.

The modem will not check the dial tone before
making a phone call.

Configuring the Model in the Control Panel

O Click Start > Control Panel > Hardware and
Sound.

Click on Phone and Modem Options.

(2]

© In the Modem tab, select an installed modem
and click Properties.

(4

In the Modem tab of the Modem Properties
window, unselect the Make a phone call after
waiting for a dial tone option.

© When the settings are complete, click the OK
button.

If you cannot make a phone call starting with

a 0, such as 01432, 01421, 01433, etc., this is
because the private switching system is set to block
long distance calls. Ask your switching system
administrator.
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When using the modem overseas

A1 Check if the country setting of the modem is set to

the current country.

Since each country has slightly different
telecommunication values, if the location is not set
to the corresponding country, the modem may fail to
make a phone call.

O Click Start > Control Panel > Hardware and
Sound.

Click on Phone and Modem Options.

In the Dialing Rules tab, click Edit.

oo

In the General tab of the Edit Location window,
set the Country/Region to your current country,
enter the region code and then click the OK
button.

A2 Since the shape of the phone line connector may

differ depending on the country you are in, you may
have to buy a phone line connector to make a phone
call from that country.



How can | receive a FAX in Sleep mode (Standby
Mode)?

To receive a FAX when the computer is in Sleep
Mode (Standby Mode), the computer must be
configured as follows.

The FAX program must be configured so that it
receives FAXES automatically referring to the FAX
program manual.

(2]
©

Click Start > Control Panel > Hardware and
Sound.

Click on Phone and Modem Options.

In the Modem tab, select an installed modem
and click Properties.

In the Power Management tab of the Modem
Properties window, select the Wake up the
computer with this device option and click the
OK button.

(If the Power Management tab does not
appear, select Change Settings in the
General tab.)

When the modem is configured as above, and a FAX
arrives, the computer wakes up from Sleep Mode
and receives the FAX.
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The <Wake On LAN> function

A1 <Wake On LAN> is a function that activates the
system from Sleep mode when a signal (such as
a ping or magic packet command) arrives over the
network (wired LAN).

Using the <Wake On LAN> Function

2]

Click Start > Control Panel > Network and
Internet > Network and Sharing Center >
Manage Network Connections.

Right-click on the Local Area Connection and
select Properties.

Click Configure > Power Management
tab. Select Allow this device to bring the
computer out of standby, then click OK.
Restart the system.

If the system is activated from Sleep mode when
there is no received signal, use the system after
disabling the <Wake On LAN> function.

When turning the power off when <Wake On
LAN> is disabled, the LAN LED may continue to
be lit.

Connecting a wired LAN while using a wireless
LAN may not activate the <Wake On LAN>
function. Set the Wireless LAN to Disable to use
the <Wake On LAN> function.



O Click Start > Control Panel > Network and
Internet > Network and Sharing Center >
Manage Network Connections.

@® Right-click on the Wireless Network Connections
and select Disable.
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A

A1

A2

A3

| cannot find an AP.

Verify whether the Wireless LAN LED is on.
If it is turned off, turn it on by pressing the Wireless
LAN On/Off button (Fn + ["]).

The Wireless LAN device is operating properly,
but | cannot connect to the Internet or to another
computer.

This is due to an incorrect configuration, or a
configuration error. Check the following:

When connecting to a wireless Ad-Hoc network,
check if the network name (SSID) is the same.

If a network key (encryption key) is used, the AP
(Access Point) and wireless Ad-Hoc network keys
must be the same. The AP network key can be
configured using an AP management program.
For more detailed information, ask your network
administrator or product provider.

Check that the device driver is installed properly.
If the driver is not properly installed, you will find
a yellow exclamation mark on the network icon
by clicking Start > Control Panel > System and
Maintenance > Device Manager > Network
Adapter.



The signal strength is excellent, but | cannot
connect to the network. | cannot connect to the AP.

Even if the signal strength is excellent, the » Check the Computer Settings
network connection may not operate properly
if the TCP/IP properties are not properly
configured, or the network key (encryption key)

A1 Select Start > All Programs > Accessories >
Windows Mobile Center and check the wireless
device status.

is incorrect.

e When it is represented as Disconnected This means
Check that the TCP/IP properties are configured the computer is not connected to the AP. Check the
properly. When connecting to an AP, right-click the status of the AP, referring to the descriptions of the
Network Connections (&) icon on the taskbar and Checking the SP Settings section below. Check
select Network and Sharing Center. If you click the the encryption key configured in the AP and retry to
View Status next to a connected wireless network the connection.

device and then click the Detail button, you can view
the IP information. If the IP is not allocated properly,
the IP address will be displayed as follows (e.g.
169.254 .XXX.XXX).

If the network does not provide DHCP, you have

to specify the correct IP address by asking your
network administrator.

Even if the network provides DHCP, the server may
not allocate an IP address to the client properly, and
the client station cannot connect to the network.

e When itis represented as Connected, but you cannot
connect to the Internet This means the computer is
connected to the AP, but the AP or external network
connected with the AP may have a problem.

e \When the There is no wireless LAN adapter
message appears or there is no wireless LAN
icon
This means the wireless LAN device is set to Do
Not Use or the device is not recognized.

Check if the wireless device is properly
recognized in the Device Manager window. If the
device is set to Do Not Use, right-click and select
Use from the pop-up menu.

179



A2 Verify whether the same network key (encryption
key) has been entered for both the AP and the
computer. The network key is an encryption key for
encrypting the data transmitted between the AP and
the computer. It is recommended setting the network
key manually.

» Check the AP Settings

For the AP settings, refer to the User Guide provided
by the AP manufacturer.

A3 Verify whether the environment is suitable for using
a wireless LAN. The use of a wireless LAN may be
restricted according to the environment and distance.
Obstacles such as walls or doors affect the use of
a wireless LAN. Install the AP in a high and open
space, 50cm from the wall and far removed from any
other radio signal sources.

A4 Verify whether the AP is operating properly.

e When the AP is not operating normally, turn off
the AP, wait a short while, and turn it on again.

e \erify whether the AP’s firmware is the most
recent version. (Contact the AP manufacturer or
the place where you purchased the AP for details
of the AP firmware.)

A5 Verify whether the AP has been properly connected
to the network. Verify whether the network is
operating normally by connecting the wired network
cable, which has been connected to the AP, to your
computer.
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A6

A7

Check the network key settings (encryption

key) again. When automatic code conversion (a
passphrase function) has been selected and data
communication is not functioning even with a normal
wireless connection, it is recommended entering the
network key (encryption key) manually.

Check the AP settings as follows. (The following is
recommended for a standard environment and thus
may differ according to the specific wireless network
environment.)

e When several APs are present simultaneously,
check the channel settings for each AP. When
different APs are using nearby channels,
interference may occur between the electronic
waves. Set the AP channels further apart from
each other. (Ex: Ch1, Ch5, Ch9, Ch13)

e When an AP’s SSID (Service Set ID) option is set
to “Hide”, you cannot search for that AP on the
computer. We recommend unselecting the “Hide”
option for the AP. The SSID is a name used for
distinguishing one wireless LAN from another
wireless LAN.

e Itis recommended using Long Preamble.
Preamble is a signal for data transmission
synchronization. Short Preamble may be
supported by some types of APs but may cause
compatibility problems.

e |tis recommended using a static IP.

e Since static channel selection is more reliable
than auto channel selection, it is recommended
using a static channel.



| cannot connect to a computer connected to the
Ad-Hoc network.

A1 Check the security settings and network name of the

wireless Ad-Hoc network.

A2 Check the TCP/IP settings of the computers

connected to the wireless Ad-Hoc network. The IP
addresses of the computers to be connected to a

wireless Ad-Hoc network must be set to the same
sub-network address.

e For example, if the TCP/IP setting is configured
to a fixed IP address, select Use the following IP
address in the TCP/IP Properties of the wireless
adapter, configure the items as follows and try
again.

IP: 10.0.0.1~10.0.0.254, Subnet Mask:
255.255.255.0.

It is recommended using a fixed IP address for
wireless Ad-Hoc network connections.

A3 You have to register the IP address allocated for

the wireless adapter as a ‘Trusted IP’ in McAfee
SecurityCenter.

e Click McAfee SecurityCenter > Advanced
menu > Configure > Internet and Network
> Advanced > Trusted and Banned IPs, and
register the IP address or IP address range as a
Trusted IP address.
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During the wireless Ad-Hoc network operation,
the AP (Access Point) is intermittently not found.

This problem occurs intermittently during the wireless
Ad-Hoc network operation. Even if this problem
occurs, the wireless Ad-Hoc network operation is
working properly and is not affected. Click Refresh to
update the AP list.

| have set the same IP address for both the
wireless and wired connections, but they do not
work properly.

You cannot use wireless and wired connections
using the same IP address. To sequentially use
both the wired and wireless connections with the
same |IP address, you need to set the currently not
needed connection to Do Not Use in the Network
Connections of the Control Panel.



A1

The wireless LAN does not work properly when
there is a device operating on an adjacent
frequency in the vicinity of the product.

Channel interference may occur when a wireless
video transceiver or a microwave oven is being used.
If you experience channel interference from other
equipment, we recommended changing the channel
for connecting to the AP. For more information about
AP settings, refer to the User Manual supplied by the
AP manufacturer.

A2 Since IEEE802.11g equipment operates in hybrid

mode when there is active IEEE802.11b equipment,
the data rate may be degraded.
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Windows Vista may not provide some functions properly
when performing some applications especially games, or
may cause a problem due to a device driver compatibility
issue. For the latest device drivers and bug fixes, please
refer to the respective company’s website.

A 3D game does not work, or some functions are
not working.

A Change the graphics settings of the game to ‘2D’ or
‘Software Renderer’, then run the program again.

The game is not displayed smoothly on the
screen.

A For 3D games, the texture data for the 3D screen
display is saved to the system memory.
If there is insufficient system memory, the data is
saved to the hard disk drive and loaded to memory
when required. This operation may temporarily stop
displaying the picture on the screen.
In this case, lower the game resolution or the screen
settings.



The picture on the screen is displayed as a
broken image for some games.

A part of the picture on the screen may be broken
when playing some games that require a high-
specification graphics card.

In this case, set the 3D function setting for the game
to a lower value or set the game resolution to a lower
value.
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A1

A2

A3

When no headset is found or cannot be
connected

If the headset is already connected to another
device, you will not be able to find the headset and
cannot connect to the headset even if the headset is
found. Disconnect the connection to the other device
and then start the search again.

If the headset is connected to a power adapter, you
cannot make a Bluetooth connection.
Disconnect the power adapter and then retry.

In general, a Bluetooth headset has 2 operating
modes, On/Off mode and Pairing mode.

To connect the headset to another Bluetooth device
such as a PC or cell phone, the headset must be in
Pairing mode.

Switch the headset to Pairing mode and then retry
the search operation.

In general, the headset in Pairing mode automatically
returns to On/Off mode after a certain period of time.



There is no sound or sound is intermittently
interrupted after connecting a headset

A1 If your headset is a mono headset, check
if a mono headset connection has been
made. In this case, to resolve the problem,
complete the procedures below.

© Double-click over the Bluetooth icon on the
Taskbar, select the Audio tab and check the

connection status of the Bluetooth Hands-
Free Audio for the headset in the connected

device list. If it is not connected, right click over
the device and select Connect from the pop-up

menu.

@® Right-click over the Speaker icon on the Taskbar,

select Playback Devices, and make sure that
the Bluetooth Hands-free Audio is enabled.
If not, right-click over Bluetooth Hands-free
Audio and select Set as Default Device.
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A2 If your head set is a stereo headset, you have

to check if the headset is connected as a stereo
headset.

To resolve the problem, complete the procedures

below.

© Double-click the Bluetooth icon on the Taskbar,
select the Audio tab and check the connection
status of the Bluetooth Stereo Audio that
corresponds to the corresponding headset in the
connected device list. If it is not connected, right-
click over the device and select Connect from
the pop-up menu.

@ Right-click over the Speaker icon on the Taskbar,
select Playback Devices, and make sure that
the Bluetooth Hands-free Audio is enabled.

If not, right-click over Bluetooth Hands-free
Audio and select Set as Default Device..

After changing the Bluetooth or sound settings, you
must exit and re-run the audio/video player program
(such as Windows Media Player) to apply the

Note
changed settings.



Is it compatible with the existing CD/DVD
formats?

All Burning, Playback and Authoring functions are
supported for the CD/DVD formats.

Can | play Blu-Ray titles?

Since HD-DVD and Blu-Ray disk are different, Blu-
Ray titles are not supported.

Which functions are supported for the HD DVD
disks?

All Burning, Playback and Authoring functions are
currently supported for HD DVD disks.
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A

A

Can | burn a HD DVD disk using a general CD-RW
or DVD-RW drive?

A general CD-RW or DVD-RW drive does not support
burning the HD DVD format.

Can | burn a HD DVD disk using the CyberLink
DVD Solution?

Although the CyberLink DVD Solution supports
burning the CD and DVD formats, it does not support
burning the HD DVD format.



Is it compatible with the existing CD/DVD
formats?

All Burning, Playback and Authoring functions are
supported for the CD/DVD formats.

Can | play an HD-DVD title?

Since HD-DVD and Blu-Ray disk are different, HD-
DVD titles are not supported.

Which functions for the current Blu-Ray disk are
supported?

All Burning, Playback and Authoring functions are
currently supported for Blu-Ray disks.
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Can | burn a Blu-Ray disk using a general CD-RW
or DVD-RW drive?

A general CD-RW or DVD-RW drive does not support
burning the Blu-Ray format.

Can | burn a Blu-Ray disk using the CyberLink
DVD Solution (CDS)?

Although the CyberLink DVD Solution supports
burning the CD and DVD formats, it does not support
burning the Blu-Ray format.

Can | save 25GB data onto the each side of a Blu-
Ray disk?

The current Blu-Ray disk standard does not support
double sided recording. Currently, you can save data
onto a single side only. You can save 25GB data onto
a single layer disk, and save 50GB onto a dual layer
disk. (A dual layer disk consists of two layers.)



4GB memory is not recognized by Windows
correctly.

This is due to a limitation in 32bit operating
systems that exists in notebook computers of
other manufacturers. Although the address space
of the 32bit operating system is 232= 4294967296
= 4,096MB = 4GB, all of it cannot be allocated

to memory, as some of it needs to be used for
other purposes by the operating system. Because
approximately 1GB of address space needs to be
allocated to other system resources such as the
BIOS, PCI Device, and VGA for a PC to operate

normally. Therefore, even if 4GB of physical memory
is installed, the address space allocated to memory

is limited to approximately 3GB.

Although users can upgrade their memory to 3 or
4GB, only 3GB is recognized even when 4GB of

memory is installed, and a memory upgrade to 4GB

is not recommended.
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The User Controls window appears when
installing or running a program in Windows Vista.

In this case, click Allow (or OK) to install or run

the program. However, if you do not have an
administrator account, you have to enter the
administrator password in the User Controls window
and then click Allow (or OK). If no administrator
password is set you can click Allow (or OK) without
entering a password.



Product Specifications

The system specifications may differ depending on the derived models. For detailed system specifications, refer to
the product catalogue.

NP-Q45c/Q46¢/P200

CPU Intel® Core2 Duo Processor, Intel Celeron M Processor
Cache Memory 1MB / 2MB / 3MB / 4MB / 6MB

Main Memory 512MB ~ 2GB, Max 4GB, Memory type : DDR2 SODIMM
Main Chipset AMD RS600ME + AMD SB600

Hard Disk Drive 9.5mmH SATA HDD (80G ~ 250G)

oDD Super Multi (DL/LS), DVD-COMBO, DVD-ROM
Graphics ATl Radeon Xpress 1250M(Internal)

Sound Chipset ALC262-GR

Fax/Modem : V.92
Wired LAN : Marvell 10/100
Network Wireless LAN : 802.11BG
Bluetooth 2.0+EDR
PCI ExpressCard Slot : PCI Express Card Support

Multi Card Slot Memory Stick / Memory Stick Pro / SD Card / xD Card / MMC / MMC Plus
USB 2.0 Port X 2, Video (Monitor) Port, Microphone Jack, Headphone Jack(S/PDIF), Modem Port™,

FEID Wired LAN Port, Power IN Jack, Kensington Lock
Dimensions 299x217x26.9~36.1 mm

LCD 12.1” WXGA (1280x800)

Weight 1.92Kg

Battery Lithium-lon Smart Battery: 6 Cells

Operating Temperature : -5~40°C for storage, 10~32°C when operating
Environment Humidity : 5~90% for storage, 20~80% when operating
Operating Voltage 100 - 240VAC

Frequency 50 / 60Hz

Output Power 60w

Output Voltage 19vDC

= The ( ) mark represents optional components. Optional components may not be provided or different components may be
provided depending on the computer model.

= The system specifications are subject to change without notice.

= The hard disk drive capacity of a computer in which Samsung Recovery Solution Il is installed, is represented as smaller
than the product specification.
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Wireless LAN Specifications (802.11BG Card)

Atheros Wireless Network Adapter

B The Name of the Registered Equipment : Special Low Power Wireless Device for Wireless Data Communication
Systems.

Item Detailed Specifications
Dimensions 30.0 x 50.95mm (Width X Height)
PhySiF?l . Operating
Specifications Temperature And Temperature: Between 0°C and 70°C, Maximum Humidity: 85%
Humidity
Sleep Mode 726mW
Power Receive Mode 1.353W

Specifications
Transmission Mode 2.046W

Power 3.3V
Compatibility IEEE 802.11b, IEEE 802.11g
Operating System Microsoft Windows XP/Vista
Network P 9>y
Specifications (I\I/\I/le:gAccess Protocol CSMA/CA (Collision Avoidance) with Acknowledgement (ACK)
Security Wired Equivalent Privacy support (WEP) 64bit/128bit WPA

*  This device supports the Wireless LAN Security Specifications WPA (Wi-Fi Protected Access) for Wi-Fi.
To connect to a WPA wireless network, you have to configure the settings according to the network connection
environment. For detailed setting information, ask your network administrator.
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B Radio Specifications

RF Band 2.4GHz
Supported Channels Channels allowed per country.
Device Transceiver

Standard Output Power : MAX 10mW
Modulation Scheme DSSS, CCK, OFDM
11b mode : 11, 5.5, 2, 1
Data Rate (Mbps)
11g mode** : 54, 48, 36, 24, 18, 12,9, 6
Antenna Type Built-in Antenna

* The data rate may differ from the real data transmission rate.

** 11g mode is supported only when you are connected to an IEEE 802.11g device (e.g. An Access Point supporting IEEE
802.11q).
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Registered Trademarks

Samsung is a registered trademark of Samsung Co., Ltd.
SENS is a registered trademark of Samsung Electronics
Co., Ltd.

Intel, Pentium/Celeron are registered trademarks of the
Intel Corporation.

Microsoft, MS-DOS, and Windows are registered
trademarks of the Microsoft Corporation.

“Memory Stick” and Mw’ﬂ%:m are trademarks of the Sony
Corporation.

All other product or company names mentioned herein are
registered trademarks of their respective companies.

Macrovision Certification

This product incorporates copyright protection technology
that is protected by method claims of certain U.S.

patents and other intellectual property rights owned by
Macrovision Corporation and other rights owners. Use of
this copyright protection technology must be authorized
by Macrovision Corporation, and is intended for home
and other limited viewing uses only unless otherwise
authorized by Macrovision Corporation. Reverse
engineering or disassembly is prohibited.
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Glossary

The Glossary lists the terminologies used in this User Guide.
For terminologies other than these, look in Windows Help.

Backup

A way to save the current data to restore it later if
necessary. A backup is a way to restore computer data
when the data or computer is damaged.

Client

This refers to a computer that uses a shared network
resource provided by a server.

DDR SDRAM (Double Data Rate Synchronous Dynamic
Random Access Memory)

DRAM is a memory type whose cells consist of a
capacitor and transistor manufactured at a low price.
SDRAM is a memory type whose performance has
been improved by synchronizing the clock with the
external CPU clock. DDR SDRAM is a memory type
whose performance has been improved by doubling
the operating speed of the SDRAM and is widely used
nowadays. This computer uses DDR SDRAM.

Device Manager

An administrative tool used to manage computer
devices. You can add or remove hardware or update a
device driver using the Device Manager.
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Direct X

An application interface developed to enable Windows
application programs to access hardware devices

at a very high speed. Since the operating speed of
graphics, memory and sound cards must be very fast
to provide high quality video and sound for games,
Direct X enables faster control and interaction between
applications and hardware devices. By using Direct

X, the multimedia performance of Windows has been
hugely improved.

Driver

Software that interacts between the hardware and
the operating system. An operating system knows the
hardware information and controls the hardware. In
general, a driver is supplied with the corresponding
hardware device.

DVD (Digital Versatile Disk)

DVD was developed to replace CD (compact disk).
Although the shape and size of the disc are the same
as that of a CD, the capacity of a DVD is at least 4.7GB
while the capacity of a CD is 600MB. DVD video is
digital unlike VHS (analog) video and supports MPEG2
compression and digital audio. To play a DVD, a DVD
drive is required.



Firewall

A security system used to protect an internal network or

intranet from external networks
through an authentication procedure.

Hibernation Mode

A power mode that saves all data in memory to the
hard disk and turns the CPU and hard disk off. When
canceling Hibernation Mode, all application programs
that were running are restored to their last state.

Icon

This refers to a small image that represents a file that
users can use.

LAN (Local Area Network)

A communications network connecting computers,
printers and other devices within a local area such as
within a building. A LAN enables all connected devices
to interact with other devices on the network. The
current LAN uses the Ethernet media access control
method developed in the early 1980s. To connect to an
Ethernet, a network card called a LAN card, Ethernet
card or network interface card is required. To exchange

data between computers, a protocol is required besides

the hardware equipment. Windows XP uses TCP/IP as
the default protocol.

193

LCD (Liquid Crystal Display)

There are Passive Matrix and Active Matrix LCD types.
This computer uses the Active Matrix type LCD called a
TFT LCD. Since an LCD is implemented by transistors
instead of a cathode-ray tube unlike a CRT, its size can
be slim. And because it does not blink, it reduces eye
strain.

Network

A group of computers and devices, such as printers
and scanners, connected by a communications link.
A network can be either small or large and can be
connected permanently through cables or temporarily
through telephone lines or wireless links. The biggest
network is the Internet, a worldwide network.

Notification Area

This refers to the right area of the Taskbar including
program icons such as the volume control, the power
options and the time.

Power Schemes

This refers to a pre-determined power management
option group. For example, you can set the time the
computer waits before entering Standby Mode, or
before the monitor or hard drive turns off. The settings
are saved as a power scheme.



Quick Launch

This refers to a toolbar that can be configured so that
you can launch a program such as Internet Explorer or
display the Windows Desktop with one click. You can
add any icon to the quick launch area of the Taskbar
and launch frequently used program by clicking that
icon.

Server

In general, a server refers to a computer that provides
shared resources for network users.

Share

This refers to setting a resource of a computer such as
a folder or printer so that other users can also use it.

Shared Folder

A folder that can be used by other users on the network.

Network Administrator
A user who plans, configures and manages network

operations. Sometimes, a network administrator is
called a system administrator.
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Sleep Mode

A power mode that enables computers to save power
consumption when they are not being used. When a
computer is in Sleep Mode, the data on the computer
memory is not saved to the hard disk. If the power is
tuned off, the data in memory will be lost.

System File

System Files refer to files that are read and used by
the Windows operating system. In general, system files
must not be deleted or moved.



USB (Universal Serial Bus)

This refers to a serial interface standard developed

to replace the conventional interface standards such
as Serial and PS/2. While USB 1.1 supports 12Mbps
(12 million bits per second), USB 2.0 supports a data
rate that is 40 times (480Mpbs) faster than that of USB
1.1. The data rate of USB 2.0 is equivalent to that of
IEEE1394. Therefore USB 2.0 is used for A/V devices
supported by IEEE 1394 and a 2nd HDD and CDRW
that require a high data rate.

Windows

The name of an operating system developed by the
Microsoft Corporation. Windows Vista is installed on this
computer.

Windows Media Player

A multimedia program included with Windows. Using
this program, you can play a media file, create an audio
CD, listen to a radio broadcast, search and manage
media files, and copy files to a portable device, etc.

195



Index

A
AVStation Now

B

Battery

Battery Calibration
BIOS Setup
Bluetooth

Booting Priority

Cc

CD Drive / Recording
Charge

Click

Connecting AP / AP
Connect / Output Monitor
Control Panel

CyberLink PowerDVD

D

Dual View
Desktop / Change

E

Easy Battery Manager
Easy Network Manager

H
Help

131

144
148
135
105
141

51
145
49
98
61
82
114

62
72

146
100

71

L
LCD Brightness

Memory

Modem Connection
Multi Card Slot
Multimedia

N

Network
Network Status Diagnosis

P

Password

Play AVStation
Playing Music
Product Name
Product Specifications
Program

R

Recorder
Remaining Battery Charge
Resolution / Color

196

134

142
104

57
112

100
103

139
118
125

37
188
111

65
145
86

S

Samsung Update Plus
Security Lock Port
Safety Precautions
Shortcut Keys
SlideShow

Status Indicators

T
Touchpad

U

User Accounts / Switch User

Vv

Video Play
Volume Control

w

Wired Network
Wireless Network
Windows Vista

116
149

46

128
38

48

84

120
64

95
98
70



Contact SAMSUNG WORLD WIDE

[U.S.A./ U.K.] Contact SAMSUNG WORLD WIDE
If you have any comments or questions regarding a Samsung products, contact the SAMSUNG customer care

center.
Customer Care Center TEL Web Site
U.S.A. 1-800-SAMSUNG (726-7864) www.samsung.com/us
U.K. 0870-SAMSUNG (726-7864) www.samsung.com/uk

[FRANCE] Comment contacter Samsung dans le monde
Si vous avez des suggestions ou des questions concernant les produits Samsung, veuillez contacter le Service
Consommateurs Samsung.

Customer Care Center TEL Web Site

FRANCE 3260 SAMSUNG (726-7864) www.samsung.com/fr
08 25 08 65 65 (€ 0,15/Min)

[GERMANY] Kontakt zu Samsung
Falls Sie Fragen oder Anregungen zu Samsung-Produkten haben, wenden Sie sich bitte an den Samsung-
Kundendienst.

Customer Care Center TEL Web Site
GERMANY 01805 121213 (€ 0,14/Min) www.samsung.de

[SPAIN] Contacte con SAMSUNG WORLD WIDE
Si tiene alguna pregunta o comentario referente a nuestros productos, por favor contacte con nuestro Servicio de
Atencion al Cliente.

Customer Care Center TEL Web Site
SPAIN 902 10 11 30 www.samsung.com/es
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[ITALY] Contatta SAMSUNG
Se hai commenti o richieste sui prodotti Samsung contatta il nostro Servizio Clienti.

Customer Care Center TEL Web Site
ITALY 800-SAMSUNG (726-7864) www.samsung.com/it

[RUSSIA / UKRAINE] CesasbiBatecb ¢ SAMSUNG no Bcemy mupy
Ecnu y Bac ecTb NpeanoXeHust uny BoONpochl No npogyktam Samsung, CBsA3bIBakTECH C MHPOPMALMOHHBIM LLEHTPOM

Samsung.
Customer Care Center TEL Web Site
RUSSIA 8-800-555-55-55 WWw.samsung.ru
UKRAINE 8-800-502-0000 www.samsung.ua

[CHINA] =z smmsm
MBEHZEESEEMENNREN. BEAZRERT O
Customer Care Center TEL Web Site

CHINA 800-810-5858 WWW.samsung.com.cn
010-6475 1880

[HONG KONG] Contact SAMSUNG WORLD WIDE
If you have any comments or questions regarding a Samsung products, contact the SAMSUNG customer care

center.
Customer Care Center TEL Web Site
HONG KONG 3698-4698 www.samsung.com/hk

Rev.1.6
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